Search found 252 matches

by FreshDA9
Sun Jul 22, 2012 1:48 pm
Forum: s300 / SManager
Topic: ITB running map base idling in high load?
Replies: 4
Views: 2161

ITB running map base idling in high load?

Ok i have a guy whos car has switched over to the obx itbs. He has a golden eagle vacuum manifold split to all 4 cylinders and 1 line going to the map sensor. I thought bad map sensor so we swaped it out still idleing in column 8-10!!!! havent changed to alpha n yet but should still run on map senso...
by FreshDA9
Wed Jul 11, 2012 3:45 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 110104

Re: SManager software requests

Hows about a pressure vs duty cycle table based on map sensor selection. under boost control parameters. having more cells will allow better adjusting for desired psi. live logging in the battery offset tables will help will help a lot, also logging of anything in the parameters tab! Another option...
by FreshDA9
Sun Jun 10, 2012 4:12 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 110104

Re: SManager software requests

Hows about a pressure vs duty cycle table based on map sensor selection. under boost control parameters. having more cells will allow better adjusting for desired psi. live logging in the battery offset tables will help will help a lot, also logging of anything in the parameters tab! Another option...
by FreshDA9
Wed Jun 06, 2012 1:14 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

thank you for giving us a direction, we will look into it.
by FreshDA9
Tue Jun 05, 2012 10:24 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

???
by FreshDA9
Fri Jun 01, 2012 3:26 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

Large green 9 psi wastegate spring
by FreshDA9
Tue May 29, 2012 5:34 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

????????????

????????????

????????????
by FreshDA9
Thu May 24, 2012 4:46 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

OK Spunk finally met with the customer again and took the car to the track. Wideband sensor went bad so the Af is not correct just fyi need to replace it. we also ran into a vss issue in which we need to trace the wire harness. and think we found a solution to the battery volt problem. There is a ma...
by FreshDA9
Sun May 20, 2012 9:05 pm
Forum: s300 / SManager
Topic: SManager V2-1-1
Replies: 25
Views: 6138

Re: SManager V2-1-1 (beta)

Quickspool This will work with fixed duty cycle correct? kinda skipped some low boost psi running 55% duty = 17psi. i can set activation at 1 and set say 15psi in each gear of the quickspool correct? cars being re tuned on a Steady state dyno and fixing other issues before hand and will eventually s...
by FreshDA9
Wed May 16, 2012 9:21 pm
Forum: s300 / SManager
Topic: Trying to understand your Alpha N?
Replies: 5
Views: 1238

Re: Trying to understand your Alpha N?

Spunk,

Here is a log and the map previously tuned at another shop. tps is now set to 100 but was set to 75%. I think he needs the tps actually calibrated and will start fresh with a map using the secondary tables.
by FreshDA9
Mon May 14, 2012 8:26 pm
Forum: s300 / SManager
Topic: Trying to understand your Alpha N?
Replies: 5
Views: 1238

Re: Trying to understand your Alpha N?

Spunkster wrote:Is the map sensor connected and reading vacuum?
Yes its connected i am 90% it is reading vacuum i will have him send me a log and i will upload here for you.
by FreshDA9
Mon May 14, 2012 8:25 pm
Forum: s300 / SManager
Topic: Trying to understand your Alpha N?
Replies: 5
Views: 1238

Re: Trying to understand your Alpha N?

Hondata wrote:Secondary tables, switch based on engine load and/or throttle.
I like your style sir!!! didnt even think of this.
by FreshDA9
Sun May 13, 2012 5:39 pm
Forum: s300 / SManager
Topic: Trying to understand your Alpha N?
Replies: 5
Views: 1238

Trying to understand your Alpha N?

Customer had me looking at his car. ITB all motor of course. Another shop tuned it and was terrible tps tip in is set to 90% and so forth, TPS was adjusted for only 75%. I tried starting from a fresh P30 map and changed to alpha N. your maps start out right in tps, im used to seeing the first couple...
by FreshDA9
Sun May 06, 2012 2:52 pm
Forum: s300 / SManager
Topic: USB drivers WONT work even manually...
Replies: 14
Views: 3548

Re: USB drivers WONT work even manually...

I wouldnt count it out. just since the v2 it seems the driver issues are coming out of nowhere. there is some kind of bug but the guys will figure it out.

Its a great system and when you start using it you will love it. sorry you had some hassle but sometimes its the luck of the draw.
by FreshDA9
Fri May 04, 2012 8:30 am
Forum: s300 / SManager
Topic: s300 issues with holding tune ?
Replies: 2
Views: 794

Re: s300 issues with holding tune ?

wondering if you got anywhere with this? I believe i have encountered this issue recently. customer went to track and happened to be 1k rpm down on launch control and settings reversed in thhe launch control tab. the night before we set it at 6,500rpm fuel 10% and ign -20 made 10psi of boost. track ...