Search found 252 matches

by FreshDA9
Fri May 04, 2012 8:20 am
Forum: s300 / SManager
Topic: USB drivers WONT work even manually...
Replies: 14
Views: 3549

Re: USB drivers WONT work even manually...

this has been happening a lot since the upgrade to the version for V2. I have made a post about this also and manually installing the drivers didnt fix the computers my customers where trying to use. My laptop has worked flawless on drivers on Smanager and all other tuning software i have had on thi...
by FreshDA9
Thu May 03, 2012 9:08 pm
Forum: s300 / SManager
Topic: SManager V2-1-1
Replies: 25
Views: 6138

Re: SManager V2-1-0 (beta)

ahh i didnt see it under the digital tab. i take it S300 v1 hardware cant support this?
by FreshDA9
Thu May 03, 2012 8:47 am
Forum: s300 / SManager
Topic: SManager V2-1-1
Replies: 25
Views: 6138

Re: SManager V2-1-0 (beta)

Johnny_9 wrote:great to see an update on s300; hope to see more feature requests soon.
X2

Still hoping for serial logging support for widebands! would like to retire my obd-1 harness and use my lm2's usb.

Plus other request in the request page!
by FreshDA9
Wed May 02, 2012 9:27 pm
Forum: s300 / SManager
Topic: SManager V2-1-1
Replies: 25
Views: 6138

Re: SManager V2-1-0 (beta)

O sorry it says pressure
by FreshDA9
Wed May 02, 2012 9:25 pm
Forum: s300 / SManager
Topic: SManager V2-1-1
Replies: 25
Views: 6138

Re: SManager V2-1-0 (beta)

is the quick spool table in duty cycle or psi?
by FreshDA9
Tue May 01, 2012 9:56 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

yea i need to have him send me a log of that.
by FreshDA9
Tue May 01, 2012 8:50 am
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

???
by FreshDA9
Mon Apr 30, 2012 9:48 am
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

Precision 6262
by FreshDA9
Fri Apr 27, 2012 10:17 am
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

WickedCivicNY wrote: Your solenoid activation psi is 3.9 psi, that is why you see the PWM % drop to zero also. I can't explan the 35% duty your getting when its locked to 55% - I've never seen that before - Ever.

So are you saying i should lower the activation more?
by FreshDA9
Thu Apr 26, 2012 7:34 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

if your talking about at idle tables i zero that out to get bigger cam cars to idle or cars with no iacv (trick learned from Ben Strader). this car didnt want to idle. Although i open the file and i see -2 when i know i set all cells to 0. as far as the rest of the table i dont see any issues if you...
by FreshDA9
Thu Apr 26, 2012 8:56 am
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

here are some more logs from IFO on April 22nd. car falls flat on its face in second gear. drops from 9100 to about 5200-5400rpm between gear. also in some logs the rpm dips and so does the pwm with it. also in some logs it makes about 35% duty cycle but its set on fixed duty cycle 55%???? This is s...
by FreshDA9
Fri Apr 20, 2012 8:39 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

i will have to do a pull again on stock gate and see.
by FreshDA9
Tue Apr 17, 2012 7:46 pm
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

I may have turned 7 off after then saved the file.

I believe its a 6psi or 8psi spring on a precision 44.

517whp 340wtq at about 17-18.5 psi on a dynojet 248
by FreshDA9
Tue Apr 17, 2012 8:19 am
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

Re: boost control logs/issues

here is file and log of run 12 (couldnt add it to first post)
by FreshDA9
Tue Apr 17, 2012 8:17 am
Forum: s300 / SManager
Topic: boost control logs/issues
Replies: 23
Views: 3827

boost control logs/issues

I am adding some logs and files. you can see the controller is working and between pull 7 and 9 they are about the same psi (13) at 1% and 20% fixed duty. In pull 12 you can see 17psi at 50% duty cycle. now shouldnt the boost carry the psi (say 10psi) the entire rpm? could there be a mechanical issu...