Search found 20 matches

by chrisfjr83
Sat Apr 18, 2009 11:44 am
Forum: K-Pro / KManager
Topic: Trouble driving while motor is cold
Replies: 4
Views: 2176

Trouble driving while motor is cold

So I have been trying to figure out what I can adjust to make the car run better while the motor is still cold. I can not even give it any gas at all with out it missing or backfiring really bad. I am currently running 2002 RSX Type S with RBC, CAI, Race header, 3 inch custom exhaust, and K-pro. So ...
by chrisfjr83
Mon Jan 26, 2009 11:54 am
Forum: Applications
Topic: Trouble with Ingintion
Replies: 5
Views: 2408

I am in the process of getting a datalog maybe tonight that I can post up as well.
by chrisfjr83
Sat Jan 24, 2009 10:39 am
Forum: Applications
Topic: Trouble with Ingintion
Replies: 5
Views: 2408

I have attached my current map.

My car is a 2002 RSX Type S with very minor mods done to the car. I have a CAI, RBC, Race header, and a 3 inch exhaust.
by chrisfjr83
Fri Jan 23, 2009 10:55 am
Forum: Applications
Topic: Trouble with Ingintion
Replies: 5
Views: 2408

Sorry will post all of that up when I get home from work.
by chrisfjr83
Fri Jan 23, 2009 9:03 am
Forum: Applications
Topic: Trouble with Ingintion
Replies: 5
Views: 2408

Trouble with Ingintion

I have been having an issue with my car missing here recently. I hook up the laptop and take a look at everything and it all looks good. But it actually says that is around 1 -5 range and it says that is it supposed to be reading in the 25 - 30 range. What could be wrong?? What can I take a look at ...