Search found 92 matches

by Pir8pete
Thu Sep 02, 2010 2:05 pm
Forum: FlashPro Manager
Topic: IAT compensation (fail on 1.1.6.2).
Replies: 1
Views: 1338

IAT compensation (fail on 1.1.6.2).

IAT compensation does not work on v1.1.6.2 this is causing an impact on my tuning. Will there be a fix asap? We have been waiting a little while now since the first beta on the 1.1.X.X was released.
by Pir8pete
Wed Sep 01, 2010 11:59 am
Forum: FlashPro Manager
Topic: Live Tuning Error w/ Flashpro Manager v1.1.6.2
Replies: 5
Views: 2695

soxfan143 wrote:That happens to me all the time. Go into the calibration window and click the little live tuning box on the injector latency window and then go back to that live tuning window. All the live tuning boxes should come back
I'll give this a try next time it happens, thx
by Pir8pete
Wed Sep 01, 2010 11:58 am
Forum: FlashPro Manager
Topic: Live Tuning Error w/ Flashpro Manager v1.1.6.2
Replies: 5
Views: 2695

Spunkster wrote:The proper firmware version for that version of software is 23. Redownload and install the beta version of software from our website.
even happens on 23
by Pir8pete
Sun Aug 22, 2010 3:53 pm
Forum: FlashPro Manager
Topic: Live Tuning Error w/ Flashpro Manager v1.1.6.2
Replies: 5
Views: 2695

Live Tuning Error w/ Flashpro Manager v1.1.6.2

I have an issue where in using firmware version 22 I can not select any Live tuning tables. And yes I know it's not hooked up the unit at the time of the screen shot.
by Pir8pete
Fri Aug 13, 2010 1:40 pm
Forum: FlashPro Manager
Topic: Dataloging error with 1.1.6.1 beta
Replies: 3
Views: 1508

posted new release thx guys :) so what happed anyways?
by Pir8pete
Fri Aug 13, 2010 1:38 pm
Forum: FlashPro Manager
Topic: Dataloging error with 1.1.6.1 beta
Replies: 3
Views: 1508

good good, as my tuner and I are right in the middle of dataloging it's more of hessle now that I have to drag my laptop around.

Hondata please post the release
by Pir8pete
Fri Aug 13, 2010 10:48 am
Forum: FlashPro Manager
Topic: Dataloging error with 1.1.6.1 beta
Replies: 3
Views: 1508

Dataloging error with 1.1.6.1 beta

ISSUE #1 Last night I updated my laptop with the newest 1.1.6.1 bata version, it asked me to update the FP's fw to 22 as normal, but now when I do a datalog using the FP alone by passing the Datalog button it shows blank when I replay it in the FP software on my laptop. I tried the official release ...
by Pir8pete
Thu Apr 29, 2010 10:03 am
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14326

[quote="Hondata"]Pir8pete: Shift+F1 or View->Normal

How did this get changed? I never touched anything just ran the install over the exsisting installed version. Is this a default setting in this .1 version?
by Pir8pete
Wed Apr 28, 2010 9:12 pm
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14326

i may have an issue, went from 1.1.5.0 to 1.1.5..1 and i now have blank cells with every cel.

Image
by Pir8pete
Tue Apr 27, 2010 6:51 pm
Forum: Civic Si 2006-2011 Americas
Topic: Anyone who is having Cold Start Issues
Replies: 37
Views: 19272

I had a small issue for the first time a week ago, took awhile to start. It was firing... but not running. I had recently adjusted the VE tables in the sub 1k range for smoothing, however this I believe caused this affect. Now I leave the sub 1k values from WOT to -15psi with a slight increase. I w...
by Pir8pete
Fri Apr 09, 2010 4:10 pm
Forum: FlashPro Manager
Topic: Feilds missing in the new FP 1.1.4.7
Replies: 2
Views: 1430

aaahhh thx
by Pir8pete
Fri Apr 09, 2010 2:52 pm
Forum: FlashPro Manager
Topic: Feilds missing in the new FP 1.1.4.7
Replies: 2
Views: 1430

Feilds missing in the new FP 1.1.4.7

Has the feild for injector dead times/ voltage been removed in the 1.1.4.7 version of FlashPro. How you I check/edit my injector dead times now?
by Pir8pete
Sat Nov 14, 2009 12:38 pm
Forum: Civic Si 2006-2011 Americas
Topic: RDX Injector Dead Times
Replies: 4
Views: 6963

RDX Injector Dead Times

What would be the RDX injector dead times i'd need to enter into FlashPro under Fuel?

Would I need voltage and time? or just the times?


I have already install the injectors and it seem to be kinda ok running on the factory settings.


see attachment....
by Pir8pete
Mon Oct 19, 2009 11:38 am
Forum: Civic Si 2006-2011 Americas
Topic: Anyone who is having Cold Start Issues
Replies: 37
Views: 19272

Spunkster wrote:You must post the calibration as well

here you go
by Pir8pete
Sun Oct 18, 2009 5:09 pm
Forum: Civic Si 2006-2011 Americas
Topic: Anyone who is having Cold Start Issues
Replies: 37
Views: 19272

did the added changes to the map without any success :( well it made it start a hair sooner but the problem is still very bad, heres my datalogs. I have included all three from that day cuz I can't remember the one cold start log.