Search found 132 matches

by civicRSA
Wed May 12, 2010 1:26 pm
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

I'll get on it. Will report back.
by civicRSA
Fri May 07, 2010 11:07 am
Forum: FlashPro Manager
Topic: Euro FN2 closed loop problem
Replies: 6
Views: 3135

CivicVTi wrote:Thank you so much. It completely crossed my attention! So, only MAP calibrations can run leaner AFRs, right?
If you want to run leaner with a AFM calibration then adjust the AFM Flow tables.
by civicRSA
Mon May 03, 2010 8:23 pm
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

Regional settings checked all reset. Still doing it.
by civicRSA
Thu Apr 29, 2010 9:11 am
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

Above zero strim it will show the + values. Below zero there is just a blank for the strim.
Image
Image
by civicRSA
Wed Apr 28, 2010 10:02 pm
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

• Fixed advanced graph tooltip offset.

It only works in the positive values now not the negative
by civicRSA
Tue Apr 27, 2010 10:12 pm
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

It could have been the calibration in use not being updated by FPM before uploading it. This can cause all sorts of issues. If the cal doesn't match the firmware and the FPM software, things can get sketchy. When switching to a new version of FPM, you should always download your cal from the FP (or...
by civicRSA
Tue Apr 27, 2010 1:11 pm
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

Hondata wrote:Do you have a back to back datalog of each version?
No need now. I re-uploaded the cal. and what do you know. AFR is back to normal.
by civicRSA
Mon Apr 26, 2010 9:19 am
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

What I have noticed is it affects MAP calibrations and not MAF calibrations. My car is running leaner by approx 1 AFR point as my Wideband gauge is showing leaner as well as datalogs Could it have something to do with the added fuel pressure settings that you have added? I have checked datalogs and ...
by civicRSA
Sat Apr 24, 2010 12:13 am
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

AFR is approx. 1 AFR point leaner with this new version. Both the stock sensor and wideband show leaner when datalogging.
by civicRSA
Fri Apr 23, 2010 11:51 am
Forum: FlashPro Manager
Topic: FlashProManager V1.1.5.6 (beta) - US MT R18 support
Replies: 37
Views: 14683

Great work on the new release Hondata.

I see an issue with the new feature in the xy graph. On the mouse pointer it shows the voltage and strim. Is it correct that the strim starts at 0 at the bottom and goes to 60 at the top? Should it not be -30 to 30?
by civicRSA
Wed Apr 21, 2010 12:17 pm
Forum: FlashPro Manager
Topic: Ignition timing doesn't follow the map from 2400-3000 RPMs
Replies: 18
Views: 9315

This is a difficult subject as why would you want to see knock retard when the motor is not actually knocking. Maybe Hondata can help here. I tend to think that as long as I am not going to change fuel octanes then I will tune my ign. timing safely for 0 knocks and then adjust the knock sensitivity ...
by civicRSA
Wed Apr 21, 2010 6:38 am
Forum: FlashPro Calibrations
Topic: 07 Si With Bolt ons
Replies: 4
Views: 4339

Don't use the InjenCAI calibration

Use Civic-Si-Race-6-InjenSRI-RH

Then in the calibration window. Go to the closed loop option and disable secondary O2 sensor.
by civicRSA
Tue Apr 20, 2010 11:51 pm
Forum: FlashPro Manager
Topic: Ignition timing doesn't follow the map from 2400-3000 RPMs
Replies: 18
Views: 9315

I was having the same problem on my FN2 at low rpm. It was solved with a combination of lowering the knock sensitivity tables and retarding ign. very slightly.
by civicRSA
Thu Apr 15, 2010 10:03 pm
Forum: Civic Type R 2006-2010 Japanese FD2
Topic: FD2 PLX wideband problem
Replies: 32
Views: 23673

I am having a problem with the ELD and ECT2 inputs. I am using an AEM wideband. With a voltage offset of -0.34 the readings at idle on the guage and flashpro are the same however if the mixture is richer than 12:1 the the wideband flatlines. I have discovered that the input to the ecu does not go lo...
by civicRSA
Wed Mar 24, 2010 10:39 am
Forum: FlashPro Manager
Topic: Issues after upgraded to 1.1.4.6 beta
Replies: 5
Views: 2251

Yes the problem with the map sensor started with the newer releases. You need to open the calibration then save it and upload it to the ecu again, map sensor will now datalog correctly.

With the fuel problem I am not sure.