Search found 132 matches

by civicRSA
Tue Sep 07, 2010 10:16 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

Your knock limit tables will need to be adjusted. You cannot open a calibration from 1.1.5.6 in 1.1.6.2 and hope all the settings will be the same. For some reason the way it is explained in the help file is not the way it works.
by civicRSA
Sun Sep 05, 2010 11:22 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

I did another test by doing the following. I removed gear based retard. Then I set the IAT comp. as follows. 4 degrees retard at 86F and 4 degrees retard at 131F. This now had an effect on timing. It looks like the retard was 2 degrees at boost. Why only 2 degrees? There are a few odd things that I ...
by civicRSA
Sun Sep 05, 2010 8:19 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

So what we could do to confirm would be to set 4 degrees retard at 86 degrees temp and 4 degrees retard at 125 degrees temp. This way 4 degrees of retard should be seen inbetween these temps? Correct? The way I see it in Mikes datalog at 18:48 the tables values are interpolating between 18 and 16 de...
by civicRSA
Sat Sep 04, 2010 1:20 pm
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

Tested your calibration and the IAT compensation is working. If you still think the compensation is not working, give me the specific test you are using, the expected results and the results that you are getting. From the above datalogs submitted. I don't see any IAT compensation working. Ignition ...
by civicRSA
Sat Sep 04, 2010 2:01 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

Hers is my latest calibration and datalog. Note that IAT and ECT ignition compensation is not working. What you have suggested has been done.

Please can you explain why the compensation tables do not effect actual MBT table values?
by civicRSA
Fri Sep 03, 2010 12:09 pm
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

Well if you look at the calibration that I posted above. The knock ignition values are very close to the actual ignition values. They are only positive by 1 or 2 degrees.
So why does the retard not work then?
by civicRSA
Fri Sep 03, 2010 11:23 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

So you mean that the values in the knock limit tables need to be the same as the values in the MBT tables?
by civicRSA
Thu Sep 02, 2010 12:16 pm
Forum: Civic Type R 2007-2011 European FN2
Topic: Problem with Wideband correction
Replies: 6
Views: 4453

This is a problem and I can't seem to figure it out. Car has only done 2000miles.
by civicRSA
Thu Sep 02, 2010 3:22 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

Here is another log for you to look at with the IAT compensation not working.
by civicRSA
Wed Sep 01, 2010 7:44 am
Forum: FlashPro Calibrations
Topic: Dual Map?
Replies: 1
Views: 2650

Yes it is possible to have 2 completely different calibrations stored on the flashpro
http://www.hondata.com/help/flashpro/up ... ration.htm
by civicRSA
Tue Aug 31, 2010 5:08 am
Forum: Civic Si 2006-2011 Americas
Topic: IAT ignition comp not working
Replies: 65
Views: 21766

Hondata my car is one of them that Soxfan143 has tuned and it is also having the same issue. On a hot day I will get knocks because of no ign. retard.
by civicRSA
Sat Aug 28, 2010 1:24 am
Forum: FlashPro Manager
Topic: updates planned for AFM based calibrations ?
Replies: 3
Views: 1590

What would be great for AFM calibrations is individual cylinder trim for ignition.
Thats one reason why I could not tune my CTSC with a MAF calibration.
by civicRSA
Thu Aug 26, 2010 10:52 am
Forum: FlashPro Manager
Topic: Flashpro not recording cranking datalog
Replies: 3
Views: 1434

Possibly. My car was standing for 4 weeks but I have done a lot of driving the last few days so it should be charged well.

I have also relocated it to the trunk but the cable thickness is enough.

I noticed the power led on the flashpro flashes off/on once when I crank.
by civicRSA
Thu Aug 26, 2010 1:36 am
Forum: FlashPro Manager
Topic: Flashpro not recording cranking datalog
Replies: 3
Views: 1434

Flashpro not recording cranking datalog

When I try to datalog and record to the flashpro unit while cranking it stops datalogging as I crank. If I record to the laptop it is fine.
Is there a solution?
by civicRSA
Thu Aug 26, 2010 1:32 am
Forum: FlashPro Manager
Topic: Knock control for Flashpro Manager 1.1.6.2
Replies: 3
Views: 1918

I have some questions on the new knock limit tables. For example in boost columns 11-16 the knock limit high is set to 1 does this mean that the high limit is 1 degree over actual ignition table values?