Search found 173 matches

by turbosi92
Tue Dec 30, 2003 6:44 am
Forum: Applications
Topic: Injectors
Replies: 4
Views: 2120

Thanks man, I'm fairly confident I'll keep the injectors. I plan on sending them to RC sometime in the next month or so for flow matching and cleaning. Dax, If you do not put a resistor box in your car (when using Peak and Hold injectors) you will eventually (probably sooner than later) burn out th...
by turbosi92
Mon Dec 15, 2003 11:49 am
Forum: s100/s200
Topic: Hondata Heatshield
Replies: 14
Views: 5508

Spunkster wrote:There is only a problem if you overheat your engine or blow a headgasket. This will probably happen on any engine, not just the d-series.
What I thought but I wanted to confirm.
by turbosi92
Mon Dec 15, 2003 8:02 am
Forum: s100/s200
Topic: Hondata Heatshield
Replies: 14
Views: 5508

Re: Heatshield

We have only seen a problem with heatsheilds on D16 engines which have overheated or blown a head gasket. We would like you to send us the heatshield so we can look at it. Call us and arrange for the gasket to be shipped to us, and we send another. There is no such thing as a Hondata authorised mec...
by turbosi92
Thu Dec 11, 2003 10:29 am
Forum: Applications
Topic: I want to boost to 35 psi
Replies: 6
Views: 3404

Re: Boost to 35 psi

Two options: 1. Set the ECU to run rich at 28 psi, boost to 35 psi where it should lean out about 1.5 a/f points. 2. Use a 5 bar MAP sensor with Hondata set to 3 bar. All the column load numbers will be different, but the ECU will work. To correct the column load values multiply the absolute pressu...
by turbosi92
Thu Dec 04, 2003 6:38 am
Forum: s100/s200
Topic: Cold Start Issues
Replies: 14
Views: 3934

jbbauer wrote:So you set both of them to .57?
Yes
by turbosi92
Wed Dec 03, 2003 8:49 pm
Forum: s100/s200
Topic: Cold Start Issues
Replies: 14
Views: 3934

Sure enough, I found too possible candidates: ECT Enrichment and Post Start Enrichment, right where you said they'd be. THANKS! I'm guessing my problem is more related to Post Start Enrichment because sometimes I have the problem when the car is still warm. What AFR range is your car usually at on ...
by turbosi92
Wed Dec 03, 2003 11:26 am
Forum: s100/s200
Topic: Cold Start Issues
Replies: 14
Views: 3934

where is this in the RomEditor, I looked last night and couldn't find where you configure "cold start fuel enrichment"... thanks again It is on the same tab as the injector multiplier. 2nd from the bottom. I can't tell you for sure until I get home nor can I tell you the name until I get ...
by turbosi92
Wed Dec 03, 2003 6:43 am
Forum: s100/s200
Topic: Cold Start Issues
Replies: 14
Views: 3934

jbbauer wrote:thanks turbosi92,

Is the "cold start fuel enrichment" something I configure from Hondata's RomEditor software?
Yes.
by turbosi92
Tue Dec 02, 2003 6:23 am
Forum: s100/s200
Topic: Cold Start Issues
Replies: 14
Views: 3934

have you found your cure yet? .. I'm having this problem as well. Runs great except the first minute or two after startup. Sometimes it starts good and sometimes I have to keep my foot on the gas I do have an O2 meter showing that I'm running rich, 10-11... after a few minutes it's idling perfectly...
by turbosi92
Mon Nov 24, 2003 10:51 am
Forum: s100/s200
Topic: PLX Wideband and Lambda
Replies: 14
Views: 5370

Re: PLX Wideband

thudreem wrote:Thats where I get all my software!!!!!
ROMEditor 3.5.3
HondaLogger 3.5.2

Are the newest versions. I just downloaded them. If you still get the old version, you have a problem with your machine.
by turbosi92
Mon Nov 24, 2003 6:29 am
Forum: s100/s200
Topic: Which ECU wires to connect wideband O2
Replies: 16
Views: 11900

Re: hondata please help

Hondata please help, I was told on another forumn (honda-tech) that C15 and C17 are the O2 sensor wires in the orig OBD2 harness. This is the blue connector. C15 grn/blk and C17 wht. I measured about 0.9V across these wires at idle which is in the range of stock O2 so I assumed the post was correct...
by turbosi92
Mon Nov 24, 2003 6:23 am
Forum: s100/s200
Topic: PLX Wideband and Lambda
Replies: 14
Views: 5370

Re: PLX Wideband and Lambda

Nope, you need to download the latest versions of Hondalogger and Rom editor, they have the PLX M series listed there next to the FJO and the Motec, U DO NOT NEED THE CUSTOM TABLES, there is a selection for the PLX Do you have a link to this software? I have tried to download the software from the ...
by turbosi92
Sun Nov 23, 2003 6:52 am
Forum: s100/s200
Topic: PLX Wideband and Lambda
Replies: 14
Views: 5370

Re: PLX Wideband and Lambda

I have removed my stock O2 and replaced it with the PLX m-200 , and hooked up the wideband output wire to D7 on the Stock wiring harness. I have an odb2 to odb1 adapter harness to a P28 ECU. The HondaLogger software sees a constant 3.809v. This keeps the Lambda at a constant 14.49 in the dash displ...
by turbosi92
Sun Nov 23, 2003 6:49 am
Forum: s100/s200
Topic: Which ECU wires to connect wideband O2
Replies: 16
Views: 11900

DaX wrote:I could tell you pinouts for a 4 wire OBD-1...but I have no clue for an OBD-II car...perhaps look on http://www.honda-tech.com
I'm with him. I only know OBD1 as well.
by turbosi92
Sat Nov 22, 2003 2:53 pm
Forum: s100/s200
Topic: Which ECU wires to connect wideband O2
Replies: 16
Views: 11900

jbbauer wrote:Thanks, but what wires in the origonal ECU harness are the O2 wires? Color / pin numbers?
Here are the OBD1 wiring diagrams.
http://www.hondata.com/techwiringgsr.html

There are others out there on the net. Just do a search on Google. I can't remember off the top of my head.