Search found 173 matches

by turbosi92
Mon Jul 18, 2005 8:18 am
Forum: s300 / SManager
Topic: how much is the update going to cost us with the S200?
Replies: 9
Views: 4717

Ralph Spencer wrote:I tried to get a date out of JR with no luck.
Be paitient my young grasshopper. It will be worth it. :wink:
by turbosi92
Sat Jul 02, 2005 11:15 am
Forum: Applications
Topic: Hondata S300
Replies: 27
Views: 11066

I can't wait. This has been a long time coming for us OBD1 tuners... :D
by turbosi92
Thu Jun 09, 2005 6:28 pm
Forum: s100/s200
Topic: 8.5 cr without Turbo Tune?
Replies: 4
Views: 1507

RMS wrote:a tune is a tune :)
should be easy. i did one for a guy in the same position last week.
What he said. To me, this one is an easy one to tune.
by turbosi92
Thu Jun 02, 2005 8:02 am
Forum: s100/s200
Topic: Help! need conversion table zeitronix wb with hondata
Replies: 5
Views: 2392

CTR88 wrote:according to there data sheet. its starts from 0.15v:9.7a/r to 3.27v : 21.2a/r
the readings are off by alot.
You need to create a custom table in the settings menu. If it still doesn't work, it is because this wideband doesn't not output a linear signal....aka AEM UEGO.
by turbosi92
Tue May 31, 2005 10:13 am
Forum: s100/s200
Topic: Start up bogging
Replies: 7
Views: 2378

Spunkster wrote:Try unplugging the purge valve located on either the firewall or the manifold.
Yep, hence the reason I asked if it was an OBD2 car. :wink:
by turbosi92
Fri May 27, 2005 7:22 am
Forum: s100/s200
Topic: Start up bogging
Replies: 7
Views: 2378

Re: Start up bogging

The problem is when it is hot outside my car has trouble starting up. I crank it and it fires then wants to die out. i have to give it gas to keep it from dying. my question is what is the function i use to fix this i am not 100% sure its rich on start up but im pretty sure since it smells rich but...
by turbosi92
Fri May 27, 2005 6:49 am
Forum: s100/s200
Topic: Anyone with experience of tuning S200, engine with ITB's
Replies: 7
Views: 4291

From experience, the ITB's love more timing (and big cams). Here is a car I did for a customer
http://www.evans-tuning.com/forum/viewt ... highlight=

Would I want to have a setup like this for driving daily? No
Did this stock block ITR engine scream after my tune? Yes. :wink:
by turbosi92
Sat May 21, 2005 1:01 pm
Forum: s100/s200
Topic: romulator problems
Replies: 3
Views: 1820

Yeah, I called transtronics today and they said most likely it got zapped from static electricity. Needless to say I wasn't wearing a ground strap when handling it so I'm not surprised. From now on I'll be wearing a ground strap. s Steve, What ever came about from this. I know it was a few months a...
by turbosi92
Wed Feb 02, 2005 9:17 am
Forum: s100/s200
Topic: Spak Plug Gap Recomendation
Replies: 10
Views: 3494

CivicVTi wrote:I think the BKR7s are not good for your setup. 18 psi + nitrous will melt your spark plugs. Try sth else.
I would recommend 8's as well gapped at a start of .028 and take it down from there.
by turbosi92
Fri Jan 28, 2005 5:14 pm
Forum: s100/s200
Topic: B16 Turbo/750's Base Map?
Replies: 6
Views: 2015

Yes, I was at St.Louis this year. I was running in the Turbo4 class in the white EG hatch. First big race,it was pretty fun :) I'll send you a pm on HT. Thanks everyone for the help! Matt I thought that was you. I actually talked to you. I remember your car and was amazed it ran that on an FMU. :wi...
by turbosi92
Fri Jan 28, 2005 11:14 am
Forum: s100/s200
Topic: B16 Turbo/750's Base Map?
Replies: 6
Views: 2015

It's a brand new s200b w/datalogging. Yeah I saw the p30 B16 map and after playing with the demo software I saw I could get by with changing the values to accept the 750's. I wasn't sure how accurate it would be but I guess it could let it drive. I'm learning as I go along though, just takes a whil...
by turbosi92
Thu Dec 09, 2004 2:40 pm
Forum: s100/s200
Topic: Extra Fuel compensation in Charge and AC
Replies: 5
Views: 2724

Re: Extra Fuel compensation in Charge and AC

I like to know how I can make in the Rom editor that in the moment the AC is On or the Alternator goes On hard (Fans, lights, etc.) the ECU increase the amount of fuel to compensate this. Thanks a lot, Dariusz There is no way currently to compensate for the AC, lights or anything like that. The ECU...
by turbosi92
Wed Nov 03, 2004 5:10 pm
Forum: s100/s200
Topic: After hondata ECU throws Code one
Replies: 6
Views: 2504

You ECU sounds like it is in open loop. Check with Modacar. If they set the ECU to open loop, add a resistor across the header wires. If the ECU should be in closed loop, you'll need to check the ROM was set to closed loop. I have posted this before and mine started doing this with the 3.5.5 versio...
by turbosi92
Wed Nov 03, 2004 4:59 pm
Forum: s100/s200
Topic: Problem running open loop + PLX M300
Replies: 6
Views: 2635

Spunkster wrote:You still need to install the resistor.
This doesn't help. It is a bug in the software. This doesn't happen on the older version of the Rom Editor.
by turbosi92
Wed Oct 20, 2004 2:56 pm
Forum: s100/s200
Topic: Problem with car. Could be Kpro related?
Replies: 21
Views: 6582

Well it didn't do it with the other pulley, but I thought it had to do with the amount of boost I was running. Another thing is that when the belt is slipping and I only hit around 9.xx psi it doesn't do it. Only right when I hit 10.1-10.2. I don't remeber if the stock map sensor can read that high...