Search found 81 matches

by kb58
Mon Apr 26, 2010 11:07 am
Forum: K-Pro / KManager
Topic: After a KPro conversion, does Hondata fully test the ECU?
Replies: 8
Views: 2773

Agreed... if I only had access to said vehicle :( I can send it in for testing, but that goes back to my original question, does Hondata fully test the the AFR circuitry? If ECUs are fully tested as part of the KPro upgrade, I'll look for the problem elsewhere and not waste our time by shipping it b...
by kb58
Sun Apr 25, 2010 9:32 am
Forum: K-Pro / KManager
Topic: After a KPro conversion, does Hondata fully test the ECU?
Replies: 8
Views: 2773

After a KPro conversion, does Hondata fully test the ECU?

I had a Hondata dealer, Church's, convert my PRB over to KPro. I've only just started the car but noticed during the brief idle that AFR is stuck at 14.7 - always. I've checked the wiring about 100 times and nothing. It doesn't even matter if the sensor's plugged in or not. My question: After conver...
by kb58
Thu Apr 22, 2010 8:33 am
Forum: K-Pro / KManager
Topic: Does KPro/KManager work without an engine?
Replies: 8
Views: 2525

The ECU itself is a PRB, but that's a good point. I didn't know there was a way of selecting a different ECU calibration (PRA, PRC, etc)...

Ah, I found it... but with a currently working (but non-PRB) calibration, how can I convert it to PRB. Guess I have lots of reading to do...
by kb58
Wed Apr 21, 2010 6:06 pm
Forum: K-Pro / KManager
Topic: Does KPro/KManager work without an engine?
Replies: 8
Views: 2525

Thanks. Okay, I found kmanager.ini and added DataloggingOutput=1 to the Settings area.

I then started KManager, and while the first two options under Multiplexer are enabled, "Normal" and the two "datalogger output" choices are still grayed out. How can I enable these?
by kb58
Tue Apr 20, 2010 6:50 pm
Forum: K-Pro / KManager
Topic: Does KPro/KManager work without an engine?
Replies: 8
Views: 2525

Regarding the flat-dash, I to tell KPro to spew serial data at the flat-dash but the info that came with the flat-dash seems wrong. They say there's a KManager.ini file in the installation directory... I can't find one. I'm supposed to add, under settings, a new line, "DataloggingOutput=1" Then, und...
by kb58
Tue Apr 20, 2010 5:54 pm
Forum: K-Pro / KManager
Topic: Does KPro/KManager work without an engine?
Replies: 8
Views: 2525

Does KPro/KManager work without an engine?

I'm building up a one-off car and I got the engine running earlier, loading and running a map successfully. Since then the engine has been removed while the wiring is finalized. Part of the setup includes running a flat-panel dash that can talk to the Hondata ECU. Plugged everything together and sta...
by kb58
Mon Apr 12, 2010 6:30 pm
Forum: K-Pro / KManager
Topic: How to use launch control...
Replies: 3
Views: 6267

Killing fuel makes a lot of sense. Cutting ignition would be bad news, as the cylinder fills up with fuel, only to load up the plugs when it tries to turn ignition back on.
by kb58
Wed Mar 24, 2010 7:25 am
Forum: K-Pro / KManager
Topic: O2 Sensor constant readings of 10.7
Replies: 8
Views: 2665

When you figure this out please post here. I have the same problem, though mine's stuck at 14.7. Doesn't matter if the engine's running, doesn't matter if the sensor's plugged in - never changes.
by kb58
Thu Mar 18, 2010 9:18 pm
Forum: K-Pro / KManager
Topic: Oil Pressure Switch
Replies: 1
Views: 1074

No. (The switch only closes when it sees low pressure, so in a normal situation it's open - meaning like it's not there.)
by kb58
Tue Mar 09, 2010 2:32 pm
Forum: K-Pro / KManager
Topic: cooling head piston functions
Replies: 3
Views: 1755

Another way is having the connecting rods EDM-drilled. It lubricates the wrist pin and the excess splashes around on the bottom of the piston crown.
by kb58
Fri Mar 05, 2010 2:04 pm
Forum: K-Pro / KManager
Topic: 02 sensor,whats the diffrence??
Replies: 6
Views: 1550

Don't assume you broke it... it could be wiring (broken lead, intermittant connection, etc.)
by kb58
Tue Feb 16, 2010 4:35 pm
Forum: K-Pro / KManager
Topic: JDM EP3 Type-R idle problem - high idle rpm
Replies: 4
Views: 4148

Okay, it's not complicated. If the car's idling high, it's getting air from somewhere - end of story. It's either a vacuum leak, the throttle plate's open, or the idle valve's partly open. You have to track down each of these as possibles... or worse, a combination.
by kb58
Thu Feb 11, 2010 7:52 am
Forum: K-Pro / KManager
Topic: P1167 and P0134
Replies: 3
Views: 1401

I don't get any error messages, but I also have 0.0V on the primary O2 sensor. Everyone feels I have it miswired, but with only two wires, it's not that hard. I also tried (and you can try this too) feeding in a very small voltage to the O2 wires, to see if the sensor's the problem. Nope, mine still...
by kb58
Sun Jan 10, 2010 9:24 am
Forum: K-Pro / KManager
Topic: Air/Fuel sensor heater resistance
Replies: 4
Views: 1754

I mean it's only 1 ohm at room temperature. As it heats up, its resistance goes up, too. If you apply 12V to the heater wires for just a second (it gets hot really fast, so be careful) and measure the resistance, it'll be much higher. So at that higher temperature and resistance, it no longer draws ...
by kb58
Thu Jan 07, 2010 1:53 pm
Forum: K-Pro / KManager
Topic: Air/Fuel sensor heater resistance
Replies: 4
Views: 1754

I measured about 1 ohm when cold, but it goes up quickly as it gets hot. Said another way, it does not draw 12V / 1 ohm - 12 amps!