Search found 400 matches

by AREA876
Sun Dec 16, 2018 4:01 pm
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

Did you rewire the fuel pump?
Did you increase the dead time below 13 volts?
If so what was the result?
ELD is one of the recommended inputs
by AREA876
Thu Dec 13, 2018 11:50 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

That is a good thing to always do
by AREA876
Thu Dec 13, 2018 9:49 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

I think that should help
by AREA876
Thu Dec 13, 2018 7:40 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

idle.jpg
idle.jpg (365.82 KiB) Viewed 2864 times
The highest I see it went was 1.01, try increasing the voltage below 13.96 by 0.02 and see if that helps with the AF with load.
by AREA876
Wed Dec 12, 2018 7:35 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

If the fuel pressure is really 45psid then it should look like this
45 psid.jpg
45 psid.jpg (34.5 KiB) Viewed 2875 times
by AREA876
Wed Dec 12, 2018 7:16 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

1050X.jpg
1050X.jpg (63.92 KiB) Viewed 1907 times
by AREA876
Wed Dec 12, 2018 7:01 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

Check fuel pump voltage and fuel pressure
by AREA876
Wed Dec 12, 2018 6:38 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

Try running in open loop and note the AF, is it rich or lean?
Also provide a datalog and current Calibration of the open loop operation.
by AREA876
Mon Dec 10, 2018 10:24 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

I Also notice the fuel trims are removing around 12% of fuel, was the car tuned in open loop before it was set to close loop?
Lean Mixture.jpg
Lean Mixture.jpg (375.45 KiB) Viewed 1932 times
by AREA876
Mon Dec 10, 2018 8:24 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 4821

Re: leaning out during idle

Did you set the injector deadtime?
What's the fuel pressure?
by AREA876
Sat Dec 08, 2018 5:02 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 41
Views: 4584

Re: Innovate LC1 wideband setup

Now when I use a custom conversion this well give a perfect match between AN3 and the LC1 reading but the AF still doesn't match So my belief is the LC1 conversion is not correct. I'm trying to figure out if it's my ECU or Kpro that has a problem that's why the AF and the AN3 are NOT matching Custom...
by AREA876
Sat Dec 08, 2018 4:58 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 41
Views: 4584

Re: Innovate LC1 wideband setup

I'm still thinking there is something wrong with the LC1 conversion, using the LC1 conversion this is the result
Notice AN3 is way off from the LC1 reading and the AF is still not matching with AN3
Innovate LC1 Conversion.png
Innovate LC1 Conversion.png (171.84 KiB) Viewed 1134 times
by AREA876
Sun Dec 02, 2018 9:18 pm
Forum: K-Pro / KManager
Topic: Kpro4 Alternate Speed Input
Replies: 18
Views: 3342

Kpro4 Alternate Speed Input

92 Honda Civic
Kpro: 48429
Version: 4.3.6.0
ECU: 37820-PND-A55 SN: 2063-503531
K20A3 Base Map.kal
(160.31 KiB) Downloaded 30 times
I have a question about the alternate speed input, the Kpro4 vss input and the original vss are they both to display the same values?
VSS Input.png
VSS Input.png (10.04 KiB) Viewed 2188 times
by AREA876
Thu Nov 29, 2018 4:48 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 41
Views: 4584

Re: Innovate LC1 wideband setup

Do you have any suggestion as to what I can do to resolve my issue of A/F and analog not matching
by AREA876
Thu Nov 29, 2018 4:49 am
Forum: s300 / SManager
Topic: S300v3 sensor readings fluctuating help???
Replies: 6
Views: 583

Re: S300v3 sensor readings fluctuating help???

Where do you have the grounds connected?
viewtopic.php?f=19&t=5226