Search found 408 matches

by AREA876
Wed Dec 12, 2018 6:38 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 5077

Re: leaning out during idle

Try running in open loop and note the AF, is it rich or lean?
Also provide a datalog and current Calibration of the open loop operation.
by AREA876
Mon Dec 10, 2018 10:24 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 5077

Re: leaning out during idle

I Also notice the fuel trims are removing around 12% of fuel, was the car tuned in open loop before it was set to close loop?
Lean Mixture.jpg
Lean Mixture.jpg (375.45 KiB) Viewed 2052 times
by AREA876
Mon Dec 10, 2018 8:24 am
Forum: S300 Calibrations
Topic: leaning out during idle
Replies: 29
Views: 5077

Re: leaning out during idle

Did you set the injector deadtime?
What's the fuel pressure?
by AREA876
Sat Dec 08, 2018 5:02 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 42
Views: 4874

Re: Innovate LC1 wideband setup

Now when I use a custom conversion this well give a perfect match between AN3 and the LC1 reading but the AF still doesn't match So my belief is the LC1 conversion is not correct. I'm trying to figure out if it's my ECU or Kpro that has a problem that's why the AF and the AN3 are NOT matching Custom...
by AREA876
Sat Dec 08, 2018 4:58 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 42
Views: 4874

Re: Innovate LC1 wideband setup

I'm still thinking there is something wrong with the LC1 conversion, using the LC1 conversion this is the result
Notice AN3 is way off from the LC1 reading and the AF is still not matching with AN3
Innovate LC1 Conversion.png
Innovate LC1 Conversion.png (171.84 KiB) Viewed 1213 times
by AREA876
Sun Dec 02, 2018 9:18 pm
Forum: K-Pro / KManager
Topic: Kpro4 Alternate Speed Input
Replies: 18
Views: 3573

Kpro4 Alternate Speed Input

92 Honda Civic
Kpro: 48429
Version: 4.3.6.0
ECU: 37820-PND-A55 SN: 2063-503531
K20A3 Base Map.kal
(160.31 KiB) Downloaded 40 times
I have a question about the alternate speed input, the Kpro4 vss input and the original vss are they both to display the same values?
VSS Input.png
VSS Input.png (10.04 KiB) Viewed 2367 times
by AREA876
Thu Nov 29, 2018 4:48 pm
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 42
Views: 4874

Re: Innovate LC1 wideband setup

Do you have any suggestion as to what I can do to resolve my issue of A/F and analog not matching
by AREA876
Thu Nov 29, 2018 4:49 am
Forum: s300 / SManager
Topic: S300v3 sensor readings fluctuating help???
Replies: 6
Views: 611

Re: S300v3 sensor readings fluctuating help???

Where do you have the grounds connected?
viewtopic.php?f=19&t=5226
by AREA876
Thu Nov 29, 2018 4:36 am
Forum: K-Pro / KManager
Topic: Innovate LC1 wideband setup
Replies: 42
Views: 4874

Re: Innovate LC1 wideband setup

Anything yet?
by AREA876
Tue Nov 27, 2018 11:47 am
Forum: K-Pro / KManager
Topic: Part throttle/Full Throttle Misfires
Replies: 3
Views: 411

Re: Part throttle/Full Throttle Misfires

Need to see calibration and datalog of the problem
by AREA876
Thu Nov 22, 2018 6:23 pm
Forum: K-Pro / KManager
Topic: Engine won't rev above 6000.
Replies: 4
Views: 575

Re: Engine won't rev above 6000.

Can Hondata explain why is the s.trim -27 for such a lean A/F, 19.27 according to the analog reading.
by AREA876
Thu Nov 22, 2018 6:16 pm
Forum: K-Pro / KManager
Topic: Engine won't rev above 6000.
Replies: 4
Views: 575

Re: Engine won't rev above 6000.

Your wideband seems not to be functioning right base on datalog
wideband not working right.png
wideband not working right.png (150.21 KiB) Viewed 564 times
by AREA876
Thu Nov 22, 2018 5:15 pm
Forum: K-Pro / KManager
Topic: 1992 EG k20a2 swap No Start - HELP!!!
Replies: 14
Views: 1332

Re: 1992 EG k20a2 swap No Start - HELP!!!

viewtopic.php?f=12&t=3094
Check out the link on electrical ground
by AREA876
Thu Nov 22, 2018 4:08 am
Forum: K-Pro / KManager
Topic: 1992 EG k20a2 swap No Start - HELP!!!
Replies: 14
Views: 1332

Re: 1992 EG k20a2 swap No Start - HELP!!!

What's the battery voltage
If you have a good 12v source connect it straight to the fuel pump and see if the pressure increases, if not you may have some amount of blockage in the fuel system