Search found 45 matches

by rev hard
Sat Dec 26, 2015 8:06 am
Forum: s300 / SManager
Topic: Bring back the strain gauge
Replies: 20
Views: 10444

Bring back the strain gauge

Ive noticed that a lot of people are going faster and faster on s300 now then before, is there anyway way we can bring back the strain gauge settings in s300 to maybe even further improve times , with the people running the dog boxes?
by rev hard
Wed Sep 16, 2015 1:56 pm
Forum: s300 / SManager
Topic: 2.5.0.0
Replies: 6
Views: 1589

2.5.0.0

whats new in this version?
by rev hard
Fri Sep 11, 2015 7:04 pm
Forum: s300 / SManager
Topic: Strain gauge
Replies: 5
Views: 2811

Re: Strain gauge

would also like to know
by rev hard
Sun Sep 06, 2015 4:14 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 107691

Re: SManager software requests

Bring back settings for the strain gauge, would be great
by rev hard
Wed Oct 08, 2014 12:35 pm
Forum: s300 / SManager
Topic: Full throttlle shift
Replies: 16
Views: 6900

Re: Full throttlle shift

o ok..and how do you set it up? ''always on'' ? does that use the clutch then?
by rev hard
Tue Oct 07, 2014 5:58 pm
Forum: s300 / SManager
Topic: Full throttlle shift
Replies: 16
Views: 6900

Re: Full throttlle shift

does this really help with a boosted setup at the track? does it hold it at the set rpm just wile the clutch is pressed in?
by rev hard
Sun May 12, 2013 6:12 am
Forum: Coil Pack Retrofit
Topic: CPR help needed
Replies: 20
Views: 11547

Re: CPR help needed

did the car run fine with the factory dizzy?....this sounds like the same issue i have....the ONLY thing i didnt try was another s300....hummm
by rev hard
Wed May 08, 2013 4:49 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

email sent with all info, thanks
by rev hard
Wed May 08, 2013 4:36 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

ok i will ...serial number of the cpr box?
by rev hard
Wed May 08, 2013 3:24 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

i battled with the system for a mounth now with no luck....always has the break up issue at wot and the odd hiccup at crusing....cant leave the car tied up...race season is here...
by rev hard
Wed May 08, 2013 3:15 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

its all removed now...and the oem dizzy hooked back up...i tested this enough...cant spend any more time or money on it....i insure you all the wiring was correct...the 3 times i installed it...
by rev hard
Wed May 08, 2013 1:03 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

i bought the kit from a supplier in the U.S...im located in canada....im just stumped....wat would be interfering? i know its wired correctly....and all good conections....dont know wat eles to do? its all installed as per instructions power and ground tapped into at the ecu....other 2 wires pinned ...
by rev hard
Tue May 07, 2013 5:42 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

bkr7e and i tryed bkr8eix.....i just hooked it all back up agine and road tested it and it does the EXACT same issue....all new conections and still the SAME issue...im a honda mehcanic by trade so its not like im some person that has no idea how to wire and read the ecu pins/ plugs
by rev hard
Tue May 07, 2013 4:21 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

i dont know of any other cars running the cpr close to me....ive tryed 2 diff distribters and same problem....tryed new plugs....new coils.....same issue....im stumped...i know if i hook it back up its gona do it agine....all the conections were solderd and heat shrinked...if it was a bad conenction...
by rev hard
Tue May 07, 2013 4:13 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5896

Re: dam missfires

the wiring was all good...i went over and over it...all in the right pins....gronds on the thermostate...extremly clean..wat eles would be the issue?...i have a s300v1...does that matter?