Search found 45 matches

by rev hard
Tue May 07, 2013 3:38 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

ok i got the tps issue fixed...tps was bad...got a new one on and adj to oem specs.....hooked the oem dizzy back up and the car runs perfect....so there must be a issue with the cpr box..or .wiring i take it....the setup was bought over winter and just used now, so its practlically brand new...and i...
by rev hard
Mon May 06, 2013 5:07 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

that will have to be my next step......to see if its acually the cpr or not
by rev hard
Mon May 06, 2013 1:46 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

its wired as per instructions....the ground with the termial is on the thermostate housing with the oem ground...and the other ground is at the ecu at pin a23
by rev hard
Mon May 06, 2013 3:04 am
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

also using a jdm gsr basemap with a U.S p28 ecu...would that cause any issues?
by rev hard
Sun May 05, 2013 5:10 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

ok...so it turns out the problem is still there...here is my latest map and log...you can see in the log were it starts to miss the rpms are choppy....im stumped

i also just noticed that at idle my tps is 24% and over 100% at wot.....would this cause it to do this?
by rev hard
Tue Apr 09, 2013 12:25 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

ok thanks..well hopfully this can help somone eles if they ever do the samething
by rev hard
Tue Apr 09, 2013 12:10 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

yes i understand you do...long story....anyways for the last time do you think that would cause the issue? was the factory igniter robbing power from the system? causing the spark to be weak and miss at upper rpms?
by rev hard
Tue Apr 09, 2013 10:11 am
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

yes i understand...but there was a differnt plug on my dizzy/harness so your suplied pins would not fit....does that explain wat the problem would have been?
by rev hard
Mon Apr 08, 2013 4:27 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

ok..i think i may have found the problem...tell me if this sounds right....when i hooked the 2 wires to the dizzy plug i soliderd them inline and didnt cut them( wasnt completly sure wat to do so thats wat i did) so...i removed the igniter and all the wires plugged into it and took it for a drive an...
by rev hard
Mon Apr 08, 2013 2:01 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

Re: dam missfires

factory oem harness...and the cpr un touched harness..all conections are soilderd ....but the stock igniter is in the dizzy with the coil removed...would taking the factory igniter out make a difference?
by rev hard
Sun Apr 07, 2013 3:45 pm
Forum: s300 / SManager
Topic: dam missfires
Replies: 32
Views: 5895

dam missfires

im getting misfires from about 6k up...ive tryed adding uel...subtracting fuel....changed plugs...coils..but no luck..the car idle and drives along awsome....but after 6k it will start to miss ive just started street tunning it and wanted to clear this up before i hit the dyno the setup is 84mm lsvt...
by rev hard
Sun Apr 07, 2013 3:25 pm
Forum: Coil Pack Retrofit
Topic: What Spark Plugs do you use with CPR Kit?
Replies: 6
Views: 7169

Re: What Spark Plugs do you use with CPR Kit?

will the bkr8e work?..or do they need to be bkr8eix ?
by rev hard
Sun Dec 23, 2012 6:36 pm
Forum: Traction Control with S300
Topic: traction control and s300v1
Replies: 1
Views: 4203

traction control and s300v1

hey i have the normal s300 the first version...can i use the traction control on this ecu? or do i need to upgrade to the new v2 s300 ecu?
by rev hard
Sun May 22, 2011 5:35 pm
Forum: s300 / SManager
Topic: Silonoid frequency??
Replies: 2
Views: 1070

Re: Silonoid frequency??

ok will do, thanks
by rev hard
Sun May 22, 2011 4:26 pm
Forum: s300 / SManager
Topic: Silonoid frequency??
Replies: 2
Views: 1070

Silonoid frequency??

what do i put in the box for silonoid freq?..its a aem boost silonoid?...default is 78 i think in s300?..do i leave it at 78 or set it diff?
any info would be great
thanks