A/F Active on in-gear deceleration

K-Series Programmable ECU installation questions / support issues
Post Reply
Slip_Angle
Posts: 78
Joined: Wed Apr 11, 2007 8:26 pm

A/F Active on in-gear deceleration

Post by Slip_Angle » Thu May 10, 2012 8:02 pm

Noticed today on my Tunerview II that when decelerating (in gear) my A/F was jumping around. The injectors should be off with A/F stuck at 32.x from what I understand.

This evening I took the car out to datalog and checkout the problem. Normally A/F would show 32.x as the injectors are off and most of the time it did but there were a couple times when it showed 22.x - These are in the datalog. I'm not sure if the problem exhibits itself more in the heat but I couldn't totally reproduce it.

Also, at 12:50 you can see the TPS drop out for a moment. TPS issue?

Also: Is it normal for MAP to be 97kpa when the car is off?

Kpro Serial #2547
KManager 3.0.3.0
2002 Civic SiR (Ep3)
K24a2 swap - This was done 4 years ago.
2012-05-05.kal
(149.88 KiB) Downloaded 36 times
2012-05-10-trouble-short.kdl
(6.27 MiB) Downloaded 25 times

User avatar
Hondata
Site Admin
Posts: 8630
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: A/F Active on in-gear deceleration

Post by Hondata » Fri May 11, 2012 7:47 am

I think your two observations are related. The TPS is definitely dropping out (there's 4 occurrences in the datalog), but the TPS might also be going open upon overrun, and the ECU would start the injectors again. This sort of thing can happen at a higher rate than the datalog, so you don't always catch it. The only other thing I can think of is the overrun cutoff MAP pressure, which needs to be lower on K24s, but this usually gives you a jerky light throttle effect.

I wish Honda offered the TPS as a replacement part.
Hondata

Slip_Angle
Posts: 78
Joined: Wed Apr 11, 2007 8:26 pm

Re: A/F Active on in-gear deceleration

Post by Slip_Angle » Sat May 12, 2012 5:42 pm

I replaced my TPS with a new one from K-Tuned and I still see the drop outs...although there seems to be fewer.. What to try next?

User avatar
Spunkster
Site Admin
Posts: 17647
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: A/F Active on in-gear deceleration

Post by Spunkster » Mon May 14, 2012 10:07 am

Check the wiring for corrosion or bad grounds. Use a multimeter to check the for resistance between the ECU and where they terminate.

Post Reply