Page 1 of 2

First start problems with Deatschwerks 800cc

Posted: Tue Jun 26, 2012 4:12 pm
by tiger
Setup:
JRSC Aftercooled K24A2 RSX
Stock fuel system except for DW 800cc injectors

Problem:
At first crank after the car has been sitting I am having issues cranking the car, taking 3-5 seconds to crank. As soon as the car cranks I can turn it off, without having changed anything, and crank it up and it will start right away without hesitation. I have tried both the supplied, and Hondata's dead times and neither helps that startup. I have contacted Deatschwerks and they suggest it's the tune. I have tried adjusting dead times and base cranking pulse times and it doesn't help. I have searched, and read, and tried, and I have gotten no where. Any help at this point would be greatly appreciated, especially since I can't be the only running these injectors.

No issues outside of that first crank.

Re: First start problems with Deatschwerks 800cc

Posted: Tue Jun 26, 2012 5:04 pm
by Hondata
Assuming nothing else is wrong: Use our DW 800 dead times (they should be around 1.2ms @ 14V). Reset the cranking fuel trim to 0%. Test. If it struggles to start, increase the cranking fuel trim 10% at a time. If it starts and bogs, or floods before starting, decrease the cranking fuel trim 10% at a time. Between each test run the engine for a minute to clear out the fuel.

Re: First start problems with Deatschwerks 800cc

Posted: Tue Jun 26, 2012 5:11 pm
by tiger
Hondata wrote:Assuming nothing else is wrong: Use our DW 800 dead times (they should be around 1.2ms @ 14V). Reset the cranking fuel trim to 0%. Test. If it struggles to start, increase the cranking fuel trim 10% at a time. If it starts and bogs, or floods before starting, decrease the cranking fuel trim 10% at a time. Between each test run the engine for a minute to clear out the fuel.
This is the exact type of response I was hoping to get. I really appreciate it and will go try it!

Re: First start problems with Deatschwerks 800cc

Posted: Thu Jun 28, 2012 7:04 am
by tiger
Hondata,

I have been trying what you suggested, adding and removing 10% at a time to upwards of 60% and I am not noticing any improvements. As I have been doing this I have noticed that in the mornings after the car has sat all night, ECT around 70-77 degrees, the engine starts up without much trouble at all. It is able to do this regardless of my cranking fuel trim changes. During the day when it is warmer and I try to start up the car after it's been sitting, ECT round 120-140, and it will try to crank for 3-5 seconds.

Also, in the mornings when it cranks right away as soon as it starts it will bog a little and recover. So according to your description it is too much fuel.

During the day when it really struggles to start, when it eventually does it does not bog nor does it crank right to 1000rpm. It slowly just starts up. Still too little fuel I assume? Not sure...

Any help would be great at this point.

Re: First start problems with Deatschwerks 800cc

Posted: Thu Jun 28, 2012 8:23 am
by Hondata
Probably too much fuel. In the past people with the same symptoms as you have also found leaking fuel pressure regulator diaphragms and/or leaky injectors.

Re: First start problems with Deatschwerks 800cc

Posted: Thu Jun 28, 2012 8:39 am
by tiger
Hondata wrote:Probably too much fuel. In the past people with the same symptoms as you have also found leaking fuel pressure regulator diaphragms and/or leaky injectors.
Hmmm, ok. I may get in contact with Deatschwerks again then as these were brand new injectors and still under warranty. When you guys were testing the range of DW injectors did any of them have this problem? Just wanted to make sure it wasn't a characteristic of an 800cc injector.

Re: First start problems with Deatschwerks 800cc

Posted: Fri Jun 29, 2012 11:35 am
by tiger
Hondata wrote:Probably too much fuel. In the past people with the same symptoms as you have also found leaking fuel pressure regulator diaphragms and/or leaky injectors.
How do I diagnose leaky injectors?

Re: First start problems with Deatschwerks 800cc

Posted: Fri Jun 29, 2012 12:50 pm
by Spunkster
What have you done to the fuel pump?

Re: First start problems with Deatschwerks 800cc

Posted: Fri Jun 29, 2012 1:23 pm
by tiger
Spunkster wrote:What have you done to the fuel pump?
Hey Spunkster,

Nothing has been done to fuel pump. Everything in the fuel system is stock except for injectors. Stock injectors and startup were fine before I swapped them out.

Re: First start problems with Deatschwerks 800cc

Posted: Fri Jun 29, 2012 2:13 pm
by Spunkster
Try plugging the holes in the manifold that are right above the ports. This is there for emissions purposes and could be interfering.

Re: First start problems with Deatschwerks 800cc

Posted: Mon Jul 02, 2012 6:31 pm
by tiger
disregard.

Re: First start problems with Deatschwerks 800cc

Posted: Mon Jul 02, 2012 7:42 pm
by Bard
awesome man... i have an ID725cc, and i had an issue when warm start always failed from 2nd attempt, but in the morning it always started in a sec.
I have an 2004 TSX.. i have changed a fuel rail to a skunk2... Tell me, if i understand you correctly the issue was that the fuel line on the rail had a step?
This is correct ?

Image

Can you please check how it will start in the morning after night and report solved this the issue or not...
If the issue will be solved, than it means that upgrade of the fuel pump is what we must think of.
But i can not understand were the pressure could go if the fuel line is a hermetically sealed line. And when you turn the ignition the fuel pump adds the pressure.. it seems that it lacks pressure ?

Re: First start problems with Deatschwerks 800cc

Posted: Mon Jul 02, 2012 8:02 pm
by tiger
Bard wrote:awesome man... i have an ID725cc, and i had an issue when warm start always failed from 2nd attempt, but in the morning it always started in a sec.
I have an 2004 TSX.. i have changed a fuel rail to a skunk2... Tell me, if i understand you correctly the issue was that the fuel line on the rail had a step?
This is correct ?


Can you please check how it will start in the morning after night and report solved this the issue or not...
If the issue will be solved, than it means that upgrade of the fuel pump is what we must think of.
But i can not understand were the pressure could go if the fuel line is a hermetically sealed line. And when you turn the ignition the fuel pump adds the pressure.. it seems that it lacks pressure ?
Disregard.

Re: First start problems with Deatschwerks 800cc

Posted: Mon Jul 02, 2012 8:38 pm
by Bard
I`ll return from my shift in a few day`s and will check if it solves my issue... i really hope it helps!

Re: First start problems with Deatschwerks 800cc

Posted: Mon Jul 02, 2012 8:53 pm
by tiger
Bard wrote:I`ll return from my shift in a few day`s and will check if it solves my issue... i really hope it helps!
Sounds good man, I hope it helps as well.