KPro4 Lotus K20 questions

K-Series Programmable ECU installation questions / support issues
blackbenzo
Posts: 8
Joined: Thu Jan 18, 2018 4:20 pm

Re: KPro4 Lotus K20 questions

Post by blackbenzo » Mon Jan 22, 2018 6:15 pm

I do understand (hondata),but I don't know where to connect the can H and can L to lotus 2005 Elise? I've just took out cluster seems there's a can hook up low and high but cant find the schematic please help out seems I am very close ,yet far....

User avatar
Hondata
Site Admin
Posts: 8546
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: KPro4 Lotus K20 questions

Post by Hondata » Tue Jan 23, 2018 9:39 am

Do you have the manual (and can you read the poorly reproduced 'manual')? No CAN wire is yellow so I think you have the wrong wire. What model year is the car? Where are you trying to connect the CAN? At the old ECU connector?
Hondata

blackbenzo
Posts: 8
Joined: Thu Jan 18, 2018 4:20 pm

Re: KPro4 Lotus K20 questions

Post by blackbenzo » Tue Jan 23, 2018 1:09 pm

Ok,I got the cluster to work now via can digital outputs,last th8ng is the battery charge light on cluster I need it to read kswap for it to turn off..
My kswao charging system works fine,just need to wire up my kprov4 to the cluster to remove the charge light..
I appreciate all the hard work you fellows over at hondata are doing to get this elise all tied up..

nuclearmuscl523
Posts: 2
Joined: Wed Feb 20, 2019 3:34 pm

Re: KPro4 Lotus K20 questions

Post by nuclearmuscl523 » Wed Feb 20, 2019 3:42 pm

I have a kswap 05 lotus as well
so its my understanding to get my entire cluster to work all I need to do is tap into the "k-line" wire on the E connector for the ecu, run the (red and blue) lotus CAN H and CAN L wires to their respective outputs on the hondata board, and adjust the multiplex(disabled) digital(disabled) and CAN output(lotus 2005)

Post Reply