Page 1 of 1

2003 RSX Type S KPro V2, Crank Wont Start

Posted: Tue Oct 09, 2018 6:25 pm
by Dren97
Need help, recently got a KPro V2 for my 03 Type S. Can't get car to start, but it cranks. Oem ECU Starts up perfectly fine. Kmanager shows the ignition when turned and uploads maps perfectly fine. So far I have tested the stock K20a2 map. The car has cold air intake, race headers, and full exhaust. Stock Harness, I did ground to my valve cover as Hondata recommended on their site. on KPro V2 is installed in PND A07. Any help is appreciated. -Darren

(Numbers on ECU Side)
37820-PND-A07
2062-804978

(Numbers on Hondata chip)
0309
05006818

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Wed Oct 10, 2018 9:46 am
by Spunkster
Is the immobilizer disabled in the calibration?

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Wed Oct 10, 2018 11:33 am
by Dren97
Yes, it is disabled. An update for today is I got the car to start with the Toda header, Stock cam, K20a2 base map (After clearing security, disabling immobilzer and turning the key off). It idled for about 4-5 sec and the idle died and car stalled. After that I tried turning the car once again but it won't turn back on.

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Wed Oct 10, 2018 12:24 pm
by Spunkster
Is the fuel pump priming?

Are the fuel injectors spraying fuel?

Is there spark?

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Wed Oct 17, 2018 5:41 pm
by Dren97
Here is a datalog of me attempting to start the car with the attached map.

Thanks -Darren

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Thu Oct 18, 2018 10:10 am
by Spunkster
Spunkster wrote:
Wed Oct 10, 2018 12:24 pm
Is the fuel pump priming?

Are the fuel injectors spraying fuel?

Is there spark?

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Fri Oct 26, 2018 6:02 pm
by Dren97
I know its late, but I really haven't had much time to mess around with this stuff. I tested the ECU out on a friends 2002 Type S and same exact problem. I attached some pictures of the board inside the ECU. Does any of it look irregular to you? I purchased this ECU off someone online and really want to get to the bottom of this. I spent a decent amount of money on it and would like to know if I purchased a busted Kpro. Thanks

Re: 2003 RSX Type S KPro V2, Crank Wont Start

Posted: Mon Oct 29, 2018 9:19 am
by Spunkster
It sounds like the ECU may be damaged, you may want to try to get your money back from the seller. We also have notes that this ECU has been sent multiple times and was even missing a K-Pro at one point. It also looks as if the serial number has been removed form the ECU, and this means it could also be stolen.