Kpro v4 Analog input problem

K-Series Programmable ECU installation questions / support issues
Post Reply
Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Kpro v4 Analog input problem

Post by Garrett_si » Tue Jan 22, 2019 7:20 pm

Hi, I have a K24 engine, I use a AEM 0-150psi pressure sensor on input Analog 0

The display in psi was working a few week ago when I calibrate it, but now I see over 800psi in the display.

I verify the input voltage but changing the Sensor setting from Pressure to Raw voltage, and input voltage still fine.

I attached files and calibration + screen shot

Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Re: Kpro v4 Analog input problem

Post by Garrett_si » Tue Jan 22, 2019 7:30 pm

Here is the files and screen shots
Attachments
run21.kal
(166.99 KiB) Downloaded 23 times
50875331_2147598125283874_7269611492876484608_n.png
50875331_2147598125283874_7269611492876484608_n.png (122.26 KiB) Viewed 2234 times
50936391_361201524677416_3915947650582577152_n.png
50936391_361201524677416_3915947650582577152_n.png (123.7 KiB) Viewed 2234 times
50334671_792847544423922_6138896279154982912_n.png
50334671_792847544423922_6138896279154982912_n.png (127.86 KiB) Viewed 2234 times

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Kpro v4 Analog input problem

Post by Spunkster » Wed Jan 23, 2019 10:21 am

Post datalogs that show the issue. Screenshots are not enough.

Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Re: Kpro v4 Analog input problem

Post by Garrett_si » Thu Jan 24, 2019 11:19 am

Here is the datalog file
Attachments
run21.kal
(167.34 KiB) Downloaded 23 times

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Kpro v4 Analog input problem

Post by Spunkster » Thu Jan 24, 2019 12:01 pm

That is your calibration and not a datalog.

Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Re: Kpro v4 Analog input problem

Post by Garrett_si » Fri Jan 25, 2019 10:38 am

sorry

here is the log

Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Re: Kpro v4 Analog input problem

Post by Garrett_si » Sat Jan 26, 2019 3:42 pm

here is the log
Attachments
run21.kdl
(6.09 MiB) Downloaded 23 times

Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Re: Kpro v4 Analog input problem

Post by Garrett_si » Wed May 08, 2019 2:46 am

Did you see something wrong?

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Kpro v4 Analog input problem

Post by Spunkster » Wed May 08, 2019 10:27 am

What oil pressure sensor are you using?

Can you post a Datalog that shows the raw voltage?

Garrett_si
Posts: 235
Joined: Wed May 17, 2006 9:49 am

Re: Kpro v4 Analog input problem

Post by Garrett_si » Fri May 10, 2019 3:55 am

Sensor is honeywell 0-150psi
Raw voltage could be seen is Hondata software allow it like other standalone I think it's a necessity

Post Reply