Closed loop on start up HELP!!!!

K-Series Programmable ECU installation questions / support issues
Post Reply
Thubbell90
Posts: 7
Joined: Sun Jul 08, 2018 8:27 pm

Closed loop on start up HELP!!!!

Post by Thubbell90 »

I believe I am in closed loop on start up which brings my air to 7.something until the Wideband 02 starts reading and corrects this. I am only running a Wideband. What do I need to do to stop the rich on start up? Please hep!!!

User avatar
Spunkster
Site Admin
Posts: 18635
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Closed loop on start up HELP!!!!

Post by Spunkster »

You will need to provide more details as well as the calibration and a datalog showing the issue.

Thubbell90
Posts: 7
Joined: Sun Jul 08, 2018 8:27 pm

Re: Closed loop on start up HELP!!!!

Post by Thubbell90 »

well this is the datalog. What you mean by calibration? you meaning my tune?
Attachments
start-up-7-14-19.kdl
(1.34 MiB) Downloaded 22 times

User avatar
Hondata
Site Admin
Posts: 9172
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Closed loop on start up HELP!!!!

Post by Hondata »

Your o2 is not warming up quickly. I suspect that the o2 heater is broken.
Hondata

Thubbell90
Posts: 7
Joined: Sun Jul 08, 2018 8:27 pm

Re: Closed loop on start up HELP!!!!

Post by Thubbell90 »

Its a brand new inovate motorsport afr gage and sensor.

User avatar
Hondata
Site Admin
Posts: 9172
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Closed loop on start up HELP!!!!

Post by Hondata »

Sorry, I thought it was the factory o2 sensor. The answer is much the same - its taking too long to warm up. Normal warm up is 15 seconds.
Hondata

Thubbell90
Posts: 7
Joined: Sun Jul 08, 2018 8:27 pm

Re: Closed loop on start up HELP!!!!

Post by Thubbell90 »

That’s about how long it takes so in return it spits and sputters till then.

Korn4900
Posts: 16
Joined: Mon Apr 25, 2016 6:17 pm

Re: Closed loop on start up HELP!!!!

Post by Korn4900 »

I have the same issue the car acts funny trying to go in closed look but my innovate wideband isn't warm yet, Daniel from church automotive told me to limit the amount of short term correction the ecu can do but what works for me is if I turn the key on and let the sensor work up before I start the car

Thubbell90
Posts: 7
Joined: Sun Jul 08, 2018 8:27 pm

Re: Closed loop on start up HELP!!!!

Post by Thubbell90 »

Korn4900 wrote:
Thu Sep 05, 2019 12:20 pm
I have the same issue the car acts funny trying to go in closed look but my innovate wideband isn't warm yet, Daniel from church automotive told me to limit the amount of short term correction the ecu can do but what works for me is if I turn the key on and let the sensor work up before I start the car
Where do you have the guage getting power from?

Post Reply