Need Help On Rotrex Kal

K-Series Programmable ECU Calibration updates / downloads
cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Need Help On Rotrex Kal

Post by cdetsada » Mon Mar 22, 2010 6:53 pm

My friend and I installed a Rotrex C30-94 on my 02 RSX-S a few weeks ago and have been trying to do a pull but, lean cut keeps activating and we keep add some fuel and back off timing but, lean cut keeps occuring. Any advice would be much appreciated here is my list of mods and the current kal and the best datalog we could do. The Kal is a base map of the JSRC 550cc 9lb.

Mod: Competition Clutch Stage 4, ACT Prolite flywheel, ESMM Inserts, Ingalls ETD, Skunk2 Rear Camber Kit, Neuspeed Race Springs, RC550cc, Greddy Evo2 Exhaust, BuddyClub Race Headers, and Kpro of course.
Attachments
Rotrex C30-94 550cc.kal
Kal
(52.45 KiB) Downloaded 132 times
second run on first st..kdl
Datalog
(61.19 KiB) Downloaded 184 times

User avatar
Spunkster
Site Admin
Posts: 17998
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Mar 23, 2010 10:04 am

Check your fuel pressure as you are at 84% duty cycle when this happens and your pump may not be able to keep up.

cranny
Posts: 488
Joined: Sat Feb 23, 2008 9:58 pm

Post by cranny » Tue Mar 23, 2010 2:53 pm

are you running a stock fuel pump? if the answer is yes , get a walbro in your tank asap. your asking for trouble.

here try this on your car , do a datalog
Attachments
Rotrex C30-94 550cc(cranny).kal
(52.67 KiB) Downloaded 178 times

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Tue Mar 23, 2010 9:05 pm

Yes, I am running a stock fuel pump and I'll get a walbro asap which for me will be in three weeks. I drive it nicely ALL the time and rarely do pulls for datalogs. Anyways, I have tried that map from you cranny and I don't receive that many knocks(which is great) however I can feel the motor just shuttering around the vtec rpm area. I'll post the datalog as soon as my friend emails it to me it's on his laptop. BTW I appreciate your help :wink:
Attachments
sthur road.kdl
(21.49 KiB) Downloaded 187 times

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Tue Mar 23, 2010 11:53 pm

I also have a omnipower 4bar map sensor I will install in a couple days fyi.

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Wed Mar 24, 2010 6:36 pm

waddup cranny where you at bro? lol

cranny
Posts: 488
Joined: Sat Feb 23, 2008 9:58 pm

Post by cranny » Thu Mar 25, 2010 11:44 am

another roll on the throttle guy. listen , you cant roll on the throttle. that datalog you posted is useless. and like 7 seconds long. go for a 20 minute drive in open loop , vary driving conditions , try and use the whole map. somewhere in that 20 minute datalog , get the car in 3rd gear at 2k rpm , instantly floor it , dont roll on the dam throttle , and hold it till redline or you hear or see something unhealthy.

load this map on to do it:
Attachments
Rotrex C30-94 550cc(cranny).kal
(48.72 KiB) Downloaded 132 times

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Thu Mar 25, 2010 11:51 am

I thought you'd say something like that haha. Okay well stick around today bro. I'm eager but patient sorta. I'm gonna install my map sensor today and do as you ask since it's my day off I'll have plenty of time.

cranny
Posts: 488
Joined: Sat Feb 23, 2008 9:58 pm

Post by cranny » Thu Mar 25, 2010 12:53 pm

well heres what to load on once youve installed your map sensor
Attachments
Rotrex C30-94 550cc(cranny).kal
(48.72 KiB) Downloaded 115 times

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Thu Mar 25, 2010 1:01 pm

well the reason we roll of is because of the motor shuttering could it be something with the cam angles?

cranny
Posts: 488
Joined: Sat Feb 23, 2008 9:58 pm

Post by cranny » Thu Mar 25, 2010 1:10 pm

cant see it no. its probably something to do with you crossing into vtec at 20% throttle.

here i updated this again:
Attachments
Rotrex C30-94 550cc(cranny).kal
(48.72 KiB) Downloaded 173 times

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Thu Mar 25, 2010 2:00 pm

okay i'm gonna go datalog here in like ten min stick around bro

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Thu Mar 25, 2010 4:14 pm

here look at both logs
Attachments
log 2.kdl
(1.58 MiB) Downloaded 140 times

cdetsada
Posts: 15
Joined: Mon Mar 22, 2010 6:43 pm
Location: Grand Island, Nebraska

Post by cdetsada » Thu Mar 25, 2010 4:21 pm

i'll email you the first one it can't be uploaded here idk why.

cranny
Posts: 488
Joined: Sat Feb 23, 2008 9:58 pm

Post by cranny » Mon Mar 29, 2010 4:21 am

here i made a few changes again , you have to always relay to me how the car feels each time ok. from your datalog it looks like its running alot better already. no knock anymore.
Attachments
Rotrex C30-94 550cc(cranny).kal
(54.47 KiB) Downloaded 149 times

Post Reply