Boost control

s300 and SManager software questions & answers
Post Reply
jdm97r
Posts: 32
Joined: Fri Jul 11, 2008 5:42 am

Boost control

Post by jdm97r » Wed Mar 03, 2010 12:23 am

Hi to everyone,

I have an Aem boost solenoid wired in my Civic with an S300.
I am trying to use the boost by gear , but nothing seems to work.
So I was thinking ( if it is possible ) to make a switch on the 12v of the solenoid and on my 1st gear and 2nd gear I turn the solenoid off so I use the wastegate spring and then in 3rd gear I put back the 12v on the solenoid and I will have the boost that I ve set in the S300.

Can it be done or just a waste of time?

Thanks

turbotypeR
Posts: 170
Joined: Sun Nov 19, 2006 12:10 am

Post by turbotypeR » Wed Mar 03, 2010 10:21 am

have you done the mads to the ecu to add boost control?
Look under help/windows/parameters/boost control/boost control ecu preperation
92 civic Si
best et:9.43best mph:164

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Mar 03, 2010 10:48 am


jdm97r
Posts: 32
Joined: Fri Jul 11, 2008 5:42 am

Post by jdm97r » Wed Mar 03, 2010 10:06 pm

turbotypeR wrote:have you done the mads to the ecu to add boost control?
Look under help/windows/parameters/boost control/boost control ecu preperation
I have the option for the boost by gear in the ecu and the solenoid is connected to the ecu and have a 12v supply and it s working

I tryed it but I can t manage to make it work on all 4 gears.
Sometimes I have 1st and 2nd good and it won t build up boost @ 3rd gear.
For eg: I set the first two gears to 15 psi and 3rd and 4th gear to 34psi
The 1st and 2nd are ok then 3rd and 4th , the boost rises to 24psi and stays there.When I add some values to 3rd and 4th gearth boost rises even to 40 psi , once. So now I don'twant to mess up everything
Honda Integra R JDM CW
Honda Civic EF 9.91@152 ... Sold
Honda Integra R EUDM CW SFWD 9.34 @158

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Thu Mar 04, 2010 11:24 am


V-Spec race development
Posts: 192
Joined: Wed Aug 22, 2007 12:41 am

Post by V-Spec race development » Fri Mar 05, 2010 1:30 am

did you setup your duty cycle under boost option?

Post Reply