Page 1 of 1

Vtec Engagement while antilag bad idea?

Posted: Mon Mar 22, 2010 9:50 pm
by JPsi02
Alright so im running a built B16A with a GT35R.. I was changing around all the settings for launch controll to achieve the best launch on slicks. So i have my antilag active to retard the timing and obviously add fuel which helps a great deal but i just had this idea earlier...

Would it be bad to change the vtec engagement point to 0mph so it would activate while using my launch control? (launch control rpm is higher than my vtec engagement point). The only thing im really worried about i guess is the effect on timing retarding while in the high cam lobe and how the motor will respond to it. At first i was just thinking it may get a bunch more air running through the motor allowing me to launch with more boost but then i was thinking the timing retard may damage the motor somehow if it were in vtec.

Obviously this is not something an everyday bolt on honda guy deals with so the answer is not readily available on something like honda-tech. Thanks in advance for any insite i just dont want to try it blindly not knowing if i will cause damage.

Posted: Tue Mar 23, 2010 5:38 am
by turbotypeR
It will be fine. Mine is set to 0mph and it works great!

Posted: Thu May 13, 2010 9:56 am
by Turbo-LS
If your reving the engine to an rpm point that you would normally have vtec engaged then it's fine. Put the vtec mph to 0 and it will engage burning your burnout and makes a hell of a difference in power from my experience.