always hang when datalog

s300 and SManager software questions & answers
dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

always hang when datalog

Post by dneil_27 »

I don't know where is the problem but everytime i datalog my s300 it always stuck!! I had try to erase my ecu then upload it back, but the problem still same.. my ecu also won't record correctly...Please help !!
Attachments
secondary maps(h22a).skl
(38.03 KiB) Downloaded 46 times

hondatechpr
Posts: 27
Joined: Thu Feb 28, 2008 6:54 am
Location: Guayama P.R.
Contact:

Re: always hang when datalog

Post by hondatechpr »

What Spark Plugs you are using?

dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

Re: always hang when datalog

Post by dneil_27 »

currently i used Denso iridium IK16

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: always hang when datalog

Post by Spunkster »

Are these resistor type plugs or non-resistor? What else has been done to the ignition system?

dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

Re: always hang when datalog

Post by dneil_27 »

I'm not sure, but i used this kind of plug 3 times already got no problem.. This problem had happend just in this week..
I tried to check the ground at the thermostat, no problem. Then i also tried to uninstall the software and reinstall it back, the problem still same

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: always hang when datalog

Post by Spunkster »

What have you changed in the last week?

dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

Re: always hang when datalog

Post by dneil_27 »

Nothing, it was suddendly happend,, if my spark lead was leaked can cause this kind of problem?

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: always hang when datalog

Post by Spunkster »

dneil_27 wrote:Nothing, it was suddendly happend,, if my spark lead was leaked can cause this kind of problem?
What do you mean by this?

dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

Re: always hang when datalog

Post by dneil_27 »

I mean I not change anything to my ignition system, it suddenly stuck everytime i datalog.

User avatar
Spunkster
Site Admin
Posts: 18140
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: always hang when datalog

Post by Spunkster »

From, Help, About, what version of software are you using?

burmese434
Posts: 87
Joined: Fri Feb 12, 2010 7:32 pm
Location: ohio
Contact:

Re: always hang when datalog

Post by burmese434 »

My buddies car was doing the same thing. it would for some reason disconnect while driving and not datalog all the time. He changed to ngk be7 and updated to the newest SW of hondata and it stopped.

dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

Re: always hang when datalog

Post by dneil_27 »

o.k, problem fix. thanks guys..

PACMAN.AU
Posts: 7
Joined: Fri Apr 20, 2012 12:39 am

Re: always hang when datalog

Post by PACMAN.AU »

It's great and all that your ok now, but what fixed the problem...?

I may be having the same issue...

dneil_27
Posts: 20
Joined: Sun Dec 26, 2010 3:59 am
Location: malaysia

Re: always hang when datalog

Post by dneil_27 »

My distributor cap was crack.So I changed it, problem fix..This my my latest datalog
Attachments
drag test.s3d
(190.47 KiB) Downloaded 39 times

PACMAN.AU
Posts: 7
Joined: Fri Apr 20, 2012 12:39 am

Re: always hang when datalog

Post by PACMAN.AU »

Well, to avoid creating another thread.

I seem to be having the same problem.
The problem is made worse by the fact that I have only just installed my ECU for the first time...

Everything is going great, EXCEPT, that my ecu will hang the SManager after a short time if the motor is running. I can stay connected as long as I wish and update etc as often as I like with the ignition on but engine stopped. but if the motor is running, everything hangs. Data logging freezes and I can no longer upload to the ECU.

When I decided to try onboard data logging as a work around, I fount that it was creating many small logs instead of one large one. As if the log was starting, freezing and stopping, then starting again as a new log....

I hope i've described the issue well enough to get help with this...

Post Reply