Page 1 of 1

2500 RPM Rev Limit w/ s300

Posted: Sat Feb 21, 2015 2:57 pm
by royalblind
First time using the s300 so I'm sorry if i missed a something stupid....

91 CRX si - D16A6 converted to OBD1 using the Rywire Kit.
92 Civic Distributor
Rebuild Motor with Vitara Pistons 75.5mm , Eagle Rod H Beams , ACL Racing Bearing ( Notched and Decked )

Car Runs a little rough at the moment during warm up and idle but runs great under load....until i hit ~ 2499 rpm. Fuel cuts out and will not accelerate any more. Not sure if i missed a setting or what happened but i got a basemap from HA Motor sports for the d16a6. Found out later it was just the re branded stock p28 basemap with no VTEC. Also getting a 21 VTEC spool error but i dont have VTEC.

Any help would be greatly appreciated!

Re: 2500 RPM Rev Limit w/ s300

Posted: Sun Feb 22, 2015 10:39 pm
by Boost4Breakfast
Parameter tab-->Vtec--> check mark "disable spool error check".

Check all launch control, Full throttle shift, rev limits tabs and their settings to make sure you're not triggering a limiter

Re: 2500 RPM Rev Limit w/ s300

Posted: Fri Apr 05, 2019 10:07 pm
by groverkid23
apologize for bringing up an old threead but is the only related one i can find did you ever figure out the issue im having the same one problem as well ive checked all the rev limits just installed wont rev past 3k code 21 vtec spool

Re: 2500 RPM Rev Limit w/ s300

Posted: Mon Apr 08, 2019 9:16 am
by Spunkster
Boost4Breakfast wrote:
Sun Feb 22, 2015 10:39 pm
Parameter tab-->Vtec--> check mark "disable spool error check".
Have you tried this?

Re: 2500 RPM Rev Limit w/ s300

Posted: Mon Apr 08, 2019 10:06 am
by groverkid23
yes I tried that it was the first thing I did when I read this post lol I figured out my issue I didn't know you had to calibrate tps on the hondata itself I thought you did it the same way as a normal install with voltmeter .5 closed 4.5 open so I did steps to calibrate on the hondata fixed my issue thank you for the reply