S300 V3 flex fuel

s300 and SManager software questions & answers
Post Reply
bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

S300 V3 flex fuel

Post by bvansef8 » Sun Jul 07, 2019 12:27 pm

I followed Hondata’s write up (https://www.hondata.com/help/smanager/i ... x_fuel.htm)

However the ecu wasn’t getting a reading.

So i got another continental 13577429 sensor. Still the same problem.

I have 12 volts at the vcc, continuity at the ground, and just realized the output is 10 volts with 91 octane (9-10 ethanol %)

Hondata works off a 0-5v scale, so what gives? Hondata suggesting the wrong sensor or is amazon selling me the wrong stuff?

Yes i have the 2.4k ohm resistor wired between the vcc and output.

User avatar
Hondata
Site Admin
Posts: 8722
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: S300 V3 flex fuel

Post by Hondata » Sun Jul 07, 2019 2:46 pm

The sensor output is not a voltage but a frequency and duty cycle controlled square wave.
Hondata

bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

Re: S300 V3 flex fuel

Post by bvansef8 » Sun Jul 07, 2019 2:56 pm

Any idea why it’s still not reading in smanager then?

bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

Re: S300 V3 flex fuel

Post by bvansef8 » Mon Jul 08, 2019 7:35 am


User avatar
Spunkster
Site Admin
Posts: 17861
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 V3 flex fuel

Post by Spunkster » Mon Jul 08, 2019 9:56 am

What input are you using?

bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

Re: S300 V3 flex fuel

Post by bvansef8 » Mon Jul 08, 2019 10:04 am

Analog 0

User avatar
Spunkster
Site Admin
Posts: 17861
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 V3 flex fuel

Post by Spunkster » Mon Jul 08, 2019 11:48 am

Post your calibration as well as a Datalog made with that calibration showing the issue.

bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

Re: S300 V3 flex fuel

Post by bvansef8 » Mon Jul 08, 2019 4:13 pm

see attached
Attachments
log2.s3d
datalog
(149.02 KiB) Downloaded 12 times
CRXB20.skl
calibration
(46.02 KiB) Downloaded 13 times

bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

Re: S300 V3 flex fuel

Post by bvansef8 » Mon Jul 08, 2019 4:31 pm

I think I’ve finally got it...
Attachments
48B8AEE1-47AB-44D1-AEFB-D0977A1B0DDD.jpeg
48B8AEE1-47AB-44D1-AEFB-D0977A1B0DDD.jpeg (3.83 MiB) Viewed 709 times

User avatar
Spunkster
Site Admin
Posts: 17861
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 V3 flex fuel

Post by Spunkster » Mon Jul 08, 2019 4:39 pm

what was it?

bvansef8
Posts: 7
Joined: Sun Jul 07, 2019 12:24 pm

Re: S300 V3 flex fuel

Post by bvansef8 » Mon Jul 08, 2019 7:10 pm

If this means its in fact working-

I had the display setup to show voltage not percentage. Once i changed it to percentage it was already working.

It’s been so long since i’ve used hondata (and never used flex fuel) that i guess i was just looking at the wrong display.

DaX
Posts: 477
Joined: Tue Mar 18, 2003 3:48 pm

Re: S300 V3 flex fuel

Post by DaX » Tue Jul 09, 2019 9:06 am

Yeah, the display got me a little messed up initially, but with AFR. For future reference you can go to the "sensors" window and scroll to the bottom and it will show you Eth. %. I don't think you can change the unit for Ethanol percentage in the Sensors window, but you can change units and all kinds of stuff in the display window.

Post Reply