VTEC coming in later than setting

s300 and SManager software questions & answers
Post Reply
G. Wiffington
Posts: 35
Joined: Tue Nov 21, 2017 12:24 pm

VTEC coming in later than setting

Post by G. Wiffington » Mon Jul 08, 2019 9:27 am

Hey guys I just had some questions about the VTEC parameters.

I have read the user guide a few times but it doesn't go too far in detail.

Can someone explain the Upper & Lower Boundary parameters for VTEC?

Does it matter if they are at the same rpm engagement point or should the lower boundary be lower than upper?


Only reason I ask is because I have both points set at 5745 RPM & VTEC seems like it was still only engaging at 5600RPM?

Do you need to raise or lower the setting for kPa or inches? I think right now mine is at 9.0 inches for Lower Boundary & like 21.0 inches for Upper. I am not even sure what that means. I kinda thought at certain throttle percentage VTEC will engage if those parameters are met?

Minimum throttle was set to 45% for engagement.

Sorry, I am at work so I do not have my calibration.

G. Wiffington
Posts: 35
Joined: Tue Nov 21, 2017 12:24 pm

Re: VTEC coming in later than setting

Post by G. Wiffington » Mon Jul 08, 2019 9:58 am

Okay so I looked around on some other posts about the VTEC boundaries & now I understand what it means.

I am just still wondering why my VTEC came in at 5600 when both setting were at 5475 RPM?

User avatar
Spunkster
Site Admin
Posts: 17856
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: VTEC coming in later than setting

Post by Spunkster » Mon Jul 08, 2019 11:42 am

Without seeing the Datalog and the calibration used it is hard to say what it might be.

Post Reply