Question about Help document content

s300 and SManager software questions & answers
Locked
ridewhencan
Posts: 61
Joined: Mon Nov 22, 2004 5:44 pm
Location: CT

Question about Help document content

Post by ridewhencan » Fri Dec 02, 2005 9:42 am

Under the heading "Nitrous/AUX Parameters" then "Fuel & Ignition," there is the following graph

[img]20Files\SManager\SManager.chm::/n2o-fuelign.gif[/img] (showing the "Retard Ignition" button checked and a positive value (4.00) in the Ignition column.)

Followed by the statement "The above example will remove fuel and advance the ignition timing by 4 degrees when activated."

What I don't understand is that it appears that if you check "Retard Ignition" and enter a value in the Ignition Compensaiton column you are in fact advancing ignition. To retard ignition should the value appear as a negative, e.g. -4.00?

User avatar
Spunkster
Site Admin
Posts: 17998
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Fri Dec 02, 2005 10:14 am

the way it is designed, you enter the value, no positive or negative, but you must then put a dot next to the retard or advance option.

ridewhencan
Posts: 61
Joined: Mon Nov 22, 2004 5:44 pm
Location: CT

Post by ridewhencan » Fri Dec 02, 2005 10:51 am

So does the Help document have a typo where it shows retard ignition in the graph with a dot next to it, has a value of 4.00 and underneath says that it is advancing ignition? I'm just pursuing this cause I want to be real careful when spraying.

User avatar
Hondata
Site Admin
Posts: 8771
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Mon Dec 05, 2005 9:49 am

The help file was wrong - it should say 'the above example will retard the ignition...'
Hondata

Locked