problem loading basemap.

s300 and SManager software questions & answers
Locked
tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

problem loading basemap.

Post by tboostdsi » Mon Feb 13, 2006 10:34 pm

floating point division by zero is the prompt i am getting when loading a basebin file. after everything is loaded there is no fuel and ignition tables. can someone help me or tell me why this is happening.

User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Tue Feb 14, 2006 9:49 am

Can you post or email the bin to us?
Hondata

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Feb 14, 2006 10:13 am

Also please post exactly what steps you are taking to load this calibration. DOes the same thing havppen if you go to File, New and use one of the base calibrations built into the software?

tboostdsi
Posts: 80
Joined: Mon Mar 14, 2005 11:06 pm

files

Post by tboostdsi » Tue Feb 14, 2006 5:02 pm

file, open, click file name"b18supercharger440" then a prompt appears and says "floating point division by zero" then i click ok. then it goes to the next prompt "CONVERT V3 ROM" change to 440 injectors then click ok and all the fuel maps and ignition maps in the tables are at zero. here is the file......thanks for the info.
Attachments
B18C5supercharger440.bin
(17.46 KiB) Downloaded 47 times

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Feb 14, 2006 5:12 pm

The problem is that a proper bin file will be 32KB in size, and the file you have is a 17KB file...it is corrupted.

Locked