idle/full throttle shift/psp input problem

s300 and SManager software questions & answers
Locked
NA2BOOST
Posts: 4
Joined: Thu Mar 02, 2006 10:44 am

idle/full throttle shift/psp input problem

Post by NA2BOOST » Mon Mar 06, 2006 5:40 am

Has any one had a problem with the idle when using full throttle shift and the power steering pressure switch as an input? When the clutch switch is made the idle increases by 500rpm and stays there until I let of the clutch. It doesn't make a difference if full throttle shift is disabled under parameters or not. If I unplug the clutch switch from the psp input, idle is good. The full throttle shift feature itself seems to work ok. I'm using 1.1.3.

xactdyno
Posts: 23
Joined: Sat Feb 21, 2004 3:01 pm
Location: Tempe, Arizona
Contact:

Post by xactdyno » Mon Mar 20, 2006 10:15 pm

sounds more like a/c idle up. you sure you don't have that checked. when i install 2 stage nitrous and use a/c button as arming input, no matter what the a/c settings, it will idle up.

User avatar
Spunkster
Site Admin
Posts: 17991
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Mar 21, 2006 10:18 am

PSP and AC do the same thing...they raise theidle slightly to keep the car from stalling when the extra load is placed on the engine.

NA2BOOST
Posts: 4
Joined: Thu Mar 02, 2006 10:44 am

Post by NA2BOOST » Thu Mar 23, 2006 7:48 am

Is there a way to not have the idle raise when using the psp for the input of full throttle shift? Is there a different input on the ecu I should use, or do I have a setting wrong? It seems like if I disable ftshift it shouldn't do this but I have to physically unplug the clutch switch from the psp input to get a normal idle.

Locked