a/f readings

s300 and SManager software questions & answers
Locked
jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

a/f readings

Post by jdmspecdc5 » Sun Mar 12, 2006 1:07 am

i am using a plx m300 wideband and have everything hooked up correctly. the unit display and s300 both register the same a/f any from 12:1-19:1 afr. tried to tune in boost but the hondata for some reason will not read lower than 11.9. the wideband at the dyno will read as low as 9.5 but the s300 will not read anything that low. tried to play with the wb settings in smanager but cannot fix the problem. any suggestions?

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Mar 13, 2006 11:15 am

What input are you using for the wideband on the ecu?

jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

Post by jdmspecdc5 » Mon Mar 13, 2006 11:56 am

i am using the ELD input.

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Mar 13, 2006 12:58 pm

I tested this on the bench and 10.00 is the lowerst reading it will give using the ELD input. Check all your settings and make sure that you don't have something that is limiting that input.

jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

Post by jdmspecdc5 » Mon Mar 13, 2006 2:28 pm

i will double check my settings and reinstall the program if i have to. the plx display reads rich for anything 10:1 and lower so i know the w/b is wired correctly.

Djbower1
Posts: 52
Joined: Mon Jan 09, 2006 11:30 am

Post by Djbower1 » Mon Mar 13, 2006 3:12 pm

If the plx is displaying correct. it means either you have a bad ground or you just need the change the voltage offset in the smanage so that it reads the same as the plx

jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

Post by jdmspecdc5 » Tue Mar 14, 2006 12:37 am

Djbower1 wrote:If the plx is displaying correct. it means either you have a bad ground or you just need the change the voltage offset in the smanage so that it reads the same as the plx
the plx reads fine along with smanager as long as i'm leaner than 11.9. anything richer than that and it just stays at 11.9 or 11.86 even tho the plx is already displaying 'rich'.

jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

Post by jdmspecdc5 » Wed Mar 22, 2006 12:20 am

ok. i tried doing a run with the ELD enabled just to see if it made a difference but it didn't. so having the ELD enabled or disabled makes a difference. for some reason the ELD voltage won't got lower than 1.21v or at least that is what i am datalogging. attached is a datalog of the problem. in the settings the wideband is setup 0V-10.00 and 5V-20.00 for the PLX M-series w/ a voltage offset of -.2V
Attachments
boost closed.s2d
(100.93 KiB) Downloaded 48 times

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Mar 22, 2006 12:48 pm

I just went tested this in my car, and thelowest it will read is 1.33V at about 12.12 A/F with a voltage ofset of -.27.

There seems to be some limitation of the output voltage from the PLX itself. I have contacted PLX Devices and am going to do some more testing.

On the test bench where we can vary the voltage input to the ELD input, and datalog as a wideband reading, it will go all the way to 0v and read an AF of 10.00. This indicates it is not a limitation of the Honda ecu or the Hondata software at this point.

Just out of curiosity, why are you trying to run so rich? Even under boost low 12's should be well within the range of the readings.

Image

jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

Post by jdmspecdc5 » Wed Mar 22, 2006 1:15 pm

I'm not trying to run rich. I just want to be able to use the datalogging feature to decide how much fuel to remove while i am in boost to achieve a 11.7:1 afr. At first I over fueled so that while tuning I could lean out the mixture. Without being able to datalog the boost portion of the tables under 12:1 afr I cannot decide how much fuel to remove. Only thing I can use to judge is the plx display which doesn't tell me anything on where to remove fuel except what a/f i am at a given rpm and pressure.

Locked