d16 will not boost past 5000rpm

s300 and SManager software questions & answers
Locked
bdcivc
Posts: 10
Joined: Fri Aug 11, 2006 11:29 pm

d16 will not boost past 5000rpm

Post by bdcivc »

I can't figure out what the problem is while tuning for boost.
It is a d16 civic with 8.5:1 compression, using hondata and the fuel system is sufficient. While trying to tune for 5psi boost, it keeps falling on its face alittle after or before 5000 RPM no matter what I do. What is really frusterating is that the hondata seems to be inconsistant. For example, it doesnt stutter as badly when multiple timming cells are selected.
Image
blue is no cells hilighted and red is all cells from 4750rpm and up hilighted(no change to maps).


another thing that it is doing is when I change timming in an upper rpm, the engine falls on its face sooner, before it gets anywhere closeto the rpm that I changed
Image
in this case, I took away timming at 4900 RPM, causing the engine to stutter at 4100rpm instead of 4400 before the timming change

another problem that we are having is that the red load cell indicator keeps freezing and you have to unplug the usb and then plug it back in and go back online to get it to unfreeze.

can anyone help?
bdcivc
Posts: 10
Joined: Fri Aug 11, 2006 11:29 pm

Post by bdcivc »

today we tried agin and are still dealing with inconsistancy. Check out these three consecutive dyno runs with no changes to hondata. 1st run is red, second is blue, and third is green
Image
Any Ideas?
smracing
Posts: 107
Joined: Sat Sep 17, 2005 5:38 pm

Post by smracing »

Check your boost cut settings. What is the AFR doing when this happens? Any data logs?
bdcivc
Posts: 10
Joined: Fri Aug 11, 2006 11:29 pm

Post by bdcivc »

boost cut settings are set cold 10psi and hot 16 psi, air fuel is at 11.9and maybe a tenth or two lower when it occurs!!
rb26dett
Posts: 2
Joined: Sun Sep 10, 2006 7:09 pm

Post by rb26dett »

the doted line on the sheet is the afr. Which is about 11.1-11.5 when it craps out and then rises into the 12s.
Image
Last edited by rb26dett on Sun Sep 10, 2006 8:29 pm, edited 1 time in total.
smracing
Posts: 107
Joined: Sat Sep 17, 2005 5:38 pm

Post by smracing »

What does the boost read at the drop off point? What is your timing doing at that point? Have you messed with the IAT timing retard?
rb26dett
Posts: 2
Joined: Sun Sep 10, 2006 7:09 pm

Post by rb26dett »

boost is peaked around around 5.4 PSI at around 3500RPM and is maintained untill drop off point. We are using all of hondata's base settings and comp tables, so no, we have not messed with IAT timming. Boost timming was set to -.75 degrees per PSI and then slightly advanced, but it is too inconsistant to tell if any changes we make to timming are hurting or helping.
User avatar
Spunkster
Site Admin
Posts: 19254
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

It sounds like you may have a clogged cat.
bdcivc
Posts: 10
Joined: Fri Aug 11, 2006 11:29 pm

Post by bdcivc »

The power is droping off when the wastegate opens up around 4500 rpm.
a clogged cat would cause something like this to happen?
oscarmayer
Posts: 44
Joined: Tue Oct 15, 2002 7:19 am
Location: texas
Contact:

Post by oscarmayer »

jsut because the gate opens doens't mean the cat is clear. the more boost you shove through it the more clogged it acts like. if it's an old or as stated clogged, I woudl imagine it will be more of a cork the more you try to shove at it since it's already causing back pressure.
Got Boost?

OscarMayer
bdcivc
Posts: 10
Joined: Fri Aug 11, 2006 11:29 pm

Post by bdcivc »

Any other suggestions, the cat is clear and I still have the same problem!!
User avatar
Spunkster
Site Admin
Posts: 19254
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

How did you test this?
bdcivc
Posts: 10
Joined: Fri Aug 11, 2006 11:29 pm

Post by bdcivc »

On the dyno again, graphs looked similar to what we posted before! We checked fuel pressure on the guage and it is around 95 to 100psi when we hit full boost which is around 4000rpm. and then it falls off when the wastegate opens at about 4300rpms. Almost like it cannot gain any more power. Does any one have or is there an option to get a base map for a d seies p28 with a 50 trim and 650's. And one more ?. I am also running a vortech fmu on this system. Could that be causeing a problem?
thanks chris
turbosi92
Posts: 197
Joined: Tue Sep 03, 2002 7:08 pm
Contact:

Post by turbosi92 »

bdcivc wrote: And one more ?. I am also running a vortech fmu on this system. Could that be causeing a problem?
thanks chris
I hope you are kidding. Take it off, you have a standalone. :?
I would hope this is NOT a hondata dealer you took this too. :shock:
jdmspecdc5
Posts: 100
Joined: Tue Jun 07, 2005 3:19 pm
Contact:

Post by jdmspecdc5 »

had similar symptoms as you. replaced the cat with a test pipe and car was stronger than ever.
Locked