Possible? ECU killing o2-sensors?

s300 and SManager software questions & answers
Locked
Wafler
Posts: 24
Joined: Mon Jun 20, 2005 10:17 am

Possible? ECU killing o2-sensors?

Post by Wafler »

Setup is P28 with S300 and a B16A2 with I/H/E. Works fine but from time to time my o2-sensor dies (4-wire). Replacing the o2-sensor will make the car normal again.

Is there a possibility that a bad socket job or anything else is killing my o2-sensor? Anything else?

User avatar
Spunkster
Site Admin
Posts: 18391
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

What is your setup and where is the 02 sensor located exactly?

Wafler
Posts: 24
Joined: Mon Jun 20, 2005 10:17 am

Post by Wafler »

B16A2 (oem motor in my Civic VTi (EUDM)), stock block
Skunk2 Stage1 cams, ITR valvetrain + valves, no headwork otherwise
AEBS IM, Maxbore TB
CF "whalepenis" intake
Vibrant 4-2-1 header with 2.5" collector
2.5" stainless exhaust all the way back (no vibration damper)

O2 sensor is located right at the end of the header, 2-3 inches "behind" the motor...

User avatar
Spunkster
Site Admin
Posts: 18391
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

You have already stated why your o2 sensors keep dying.

"2.5" stainless exhaust all the way back (no vibration damper)"

deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Post by deafy »

umm... wheres the vibration damper???

Wafler
Posts: 24
Joined: Mon Jun 20, 2005 10:17 am

Post by Wafler »

I guess you mean the vibration is killing it then and not the size of the exhaust? :)

deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Post by deafy »

that sounds feasible... i'm just curious where the vibration damper would be... I'll be having a 3-inch full turbo-back exhaust soon so...

Locked