Spark plugs

s300 and SManager software questions & answers
showteg
Posts: 9
Joined: Mon Dec 31, 2007 11:51 am
Location: Wisconsin

Post by showteg » Thu Jan 03, 2008 2:17 pm

Ignor my last post please>>>>>>>>> Just did a check thru hondata on my plugs and the ones I found are for a 95 del sol DOHC VTEC and the part #'s are BKR6EIX-11 and IFR6E-11 which ones should I go with? I'm pretty new to the honda seen............................................................
TEAM SCP

mike93hatch
Posts: 64
Joined: Wed Dec 12, 2007 9:48 pm
Location: missouri
Contact:

Post by mike93hatch » Thu Jan 03, 2008 4:18 pm

whats your setup and ill tell you exactly what you need.

showteg
Posts: 9
Joined: Mon Dec 31, 2007 11:51 am
Location: Wisconsin

Post by showteg » Fri Jan 04, 2008 2:58 pm

ported and polished, built head (black nitrate valves, duel racing springs, tit. retainers, valve guides, APR head studs Type R cams and adjustable cam gears) DC sport 4-2-1 header into test pipe and full cat back exhaust, 62mm JG throttle body port matched type R intake, 360cc RC injectors, Hondata S300 well tuned, AEM ugeo controller other then that just stage 4 axles clutch and flywheel.
TEAM SCP

mike93hatch
Posts: 64
Joined: Wed Dec 12, 2007 9:48 pm
Location: missouri
Contact:

Post by mike93hatch » Fri Jan 04, 2008 5:16 pm

uh what motor and how much power? with the 360cc injectors im guessing you arent making much power at all so you would just need one step colder plugs.... so heat range 7 is what you want.

InlineR
Posts: 1
Joined: Sat Jan 05, 2008 2:13 pm

Post by InlineR » Sat Jan 05, 2008 2:21 pm


mike93hatch
Posts: 64
Joined: Wed Dec 12, 2007 9:48 pm
Location: missouri
Contact:

Post by mike93hatch » Sat Jan 05, 2008 2:58 pm

its a honda... everything has been done a million times before. this is not something new. so i just know from all my experience and the experience of the hundreds of thousands of other honda people.

showteg
Posts: 9
Joined: Mon Dec 31, 2007 11:51 am
Location: Wisconsin

Post by showteg » Wed Jan 09, 2008 4:17 pm

Right now I'm 210 horse when Its tuned just having problem with the plug thing and ther is no tune shop any where around here. For some reason the car will not run off of that program anymore it just dies. Do I need to start over or something? Has anyone ever had that problem? No idea what to do..........................
TEAM SCP

DOHCAccord
Posts: 78
Joined: Tue Apr 05, 2005 9:33 am

Post by DOHCAccord » Sat Feb 23, 2008 12:57 am

Ok, how about what plugs to use that are not iridium, I do NOT want to use irirdium plugs.

hondatechpr
Posts: 27
Joined: Thu Feb 28, 2008 6:54 am
Location: Guayama P.R.
Contact:

Post by hondatechpr » Mon Mar 17, 2008 8:48 pm

Does anybody have tried the R5671A-8, R5671A-9. I tried then with my nitro setup and they worked pretty well
Integra 96 B20 Vtec nitrous 115hp 260hp total 12.00ET 115MPH Stock internals hondata S300

Silverbeast
Posts: 127
Joined: Wed May 21, 2003 12:03 am

Post by Silverbeast » Tue Mar 18, 2008 3:31 pm

hondatechpr wrote:Does anybody have tried the R5671A-8, R5671A-9. I tried then with my nitro setup and they worked pretty well
Yes those plugs are NOT resistor ones. Please just take the advice of the original post and use resistor plugs. If you dont believe me, try to get onbard datalogging to work properly without them... it wont work. we have switched these plugs out on about 10 cars EVERYONE of them can log onboard.

hondatechpr
Posts: 27
Joined: Thu Feb 28, 2008 6:54 am
Location: Guayama P.R.
Contact:

Post by hondatechpr » Sun Mar 23, 2008 3:18 am

I though that the "R" on those spaks was for resistos but I found out in www.ngksparkplugs.con that is for racing and they are non-resistors. Also I have a friend turbo GSR that have R5671-10 and i put the BKR7E-11 because I didn't have the 8's in stock and it started with a misfire. It that could be that the range is too hot or the gap has to be at .035 insted of .045?
Integra 96 B20 Vtec nitrous 115hp 260hp total 12.00ET 115MPH Stock internals hondata S300

cardinal811
Posts: 123
Joined: Tue Jan 02, 2007 11:18 am

Post by cardinal811 » Fri Jun 06, 2008 11:39 pm

I use NGK ZFR7F11's no issues
336hp on 15psi low boost setting

shiroitenshi
Posts: 60
Joined: Sat May 19, 2007 9:24 pm

Post by shiroitenshi » Mon Aug 18, 2008 9:33 am

For me, plug ratings are dependent on setup.

B20B with 11.8 comp, I used 7, but with slight knocking, but plugs weren't bluish, so swapped to 8, enabled me to run slightly higher timing, and a little more gain in torque.

Each manufacturer's 7 and 8 ratings does not equate to similar heat range, so it's a trial and error thing.

For a car on NGKs, running well on 7, on another brand, it could be 8s.

Gapping is also an option, but I usually just swap plugs. you spend $$$ on an engine setup and you want to skimp on plugs?

ripsta
Posts: 9
Joined: Wed Oct 15, 2008 11:40 am

very interesting read

Post by ripsta » Wed Oct 15, 2008 11:49 am

I've always heard use the racing colder plugs like R5671A-8 for our turbo honda motors....


So you guys listed three plugs on first post which one of those would replace a R5671A-8 for lets say a H22 with turbo setup - 16psi?

So datalogging won't work at all without switching to these plugs?

The article suggests only certain years of honda's would be affected do you guys have the specific year ranges or even models that you are refering to?

User avatar
Hondata
Site Admin
Posts: 8785
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Thu Oct 16, 2008 6:52 am

Non-resistor ('racing') spark plugs should never be used on a vehicle with electronic fuel injection. The datalogging not working is a symption of a bigger problem.
Hondata

Post Reply