High idle Problem

Hondata installation questions / answers / issues.
Post Reply
gt35r
Posts: 8
Joined: Mon Jun 18, 2012 8:49 am

High idle Problem

Post by gt35r » Tue Dec 25, 2012 1:44 pm

i have a idle problem the idle keeps hunting around 3500 hundred with tb full closed and bleed screw turned all the way in. I was just Wondering if some one could take a look at the bass map for me to see if their is a problem with the map that causing it to idle so high. No vacuum Leaks !!!!!!!!!!!!!!!!!!!

E85
s300 serial 21366
P28ECU
B16A2 .40 over 486HP @16psi
Skunk 2 pro 1 cams
2200cc Deatsch Werks high impatience injectors
Golden Eagle intake Manifold
dual external 044 fuel pumps
full race top mount
gt35r turbo t4 flange ported s compressor housing 63mm upgrade
dual precision 46mm waste gates
coil on plug conversion hondata with k series coils
skunk 2 alpha 70mm throttle body
Attachments
b map tom.skl
(44.74 KiB) Downloaded 113 times

lwatkinson
Posts: 16
Joined: Fri Dec 21, 2012 6:34 am

Re: High idle Problem

Post by lwatkinson » Tue Dec 25, 2012 6:58 pm

Check the IACV

gt35r
Posts: 8
Joined: Mon Jun 18, 2012 8:49 am

Re: High idle Problem

Post by gt35r » Tue Dec 25, 2012 8:14 pm

IACV is ok unplugged it no change in idle caped inlet to IACV no change

User avatar
Spunkster
Site Admin
Posts: 16894
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: High idle Problem

Post by Spunkster » Wed Jan 02, 2013 11:39 am

If there is no change when you unplug or block off the IACV then there is a air leak somewhere that needs to be resolved. It could even be the plate itself. Since this is an aftermarket throttle body that may also be the source of the problem.

gt35r
Posts: 8
Joined: Mon Jun 18, 2012 8:49 am

Re: High idle Problem

Post by gt35r » Fri Jan 04, 2013 2:54 pm

the problem was in the tune it self injector offset was slightly off and it was causing the injectors to have a mind of their own all is well now car made 606whp @24psi with b16A2 and idles at 800 rpm like the day it came from the factory . Very big thanks goes to all the people that tried to help !!!

Nazul
Posts: 137
Joined: Mon Sep 24, 2012 8:15 am

Re: High idle Problem

Post by Nazul » Mon Jan 07, 2013 12:44 am

606 whp lol what a monster :)

bbzperformance
Posts: 3
Joined: Wed Mar 20, 2013 1:45 pm

Re: High idle Problem

Post by bbzperformance » Wed Mar 20, 2013 1:57 pm

anyway that you could possibly uptune this tune that made 606 whp, cause i have a similar set up an wanted to see if your set up would work for mine... also what map sensor are you running??

Post Reply