Ignition breaking up at higher rpms.

Hondata installation questions / answers / issues.
Locked
drvtec99
Posts: 14
Joined: Fri Aug 06, 2004 4:06 pm
Contact:

Ignition breaking up at higher rpms.

Post by drvtec99 » Sun Jan 11, 2009 6:04 pm

need your thoughts.

99 civic si
s200 w/Hondata P28 ECU with OBD2 Connector

I am having what appears to be a sync issue at higher rpms with my dizzy. If I wind out the gears above 7k at 100 throttle I am having a loss of spark. Check engine light comes on and the smell of raw fuel commences. This first started when I had the MSD Pro Billet dizzy on the car. So I took it off and used the stocker. Same results. I traced the wires from the dizzy harness plug back to the ecu to make sure there were no breaks in the wires,and made sure pins in the harness were clean and in good shape. I have replaced my ground wires for thoughts of electrical interference. And just this past week when i would turn my ignition switch to the on position without starting the car it would read 1500 rpms. I thought it was the ignitor in the stock dizzy so i put the msd unit back on and had the same result the next day even with running the tach signal wire directly from the dizzy harness.

User avatar
Spunkster
Site Admin
Posts: 17932
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Jan 12, 2009 12:16 pm

What exactly has been done to the car? You also need to provide datalogs showing the problem along with the calibration that you are running from.

Locked