s200 launch control issue

Hondata installation questions / answers / issues.
Locked
PaulD
Posts: 3
Joined: Thu Aug 13, 2009 12:29 pm
Location: Riverside

s200 launch control issue

Post by PaulD » Thu Aug 13, 2009 12:45 pm

I just recently added the launch control to my car and had to make a bracket for the new clutch switch I had gotten. Now my cars rev limiter is at 6000 when it was at 9300 before and I don't know what to do to fix it. If unplug the clutch switch will it go back to normal? Help please thanks!

User avatar
Spunkster
Site Admin
Posts: 17648
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Thu Aug 13, 2009 1:49 pm

You are hitting the full throttle shift limiter. You either need to change that to the same as your overall revlimiter or unplug your clutch switch.

PaulD
Posts: 3
Joined: Thu Aug 13, 2009 12:29 pm
Location: Riverside

Post by PaulD » Sun Aug 16, 2009 7:29 pm

how do you go about changing it? thanks

User avatar
Spunkster
Site Admin
Posts: 17648
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Aug 17, 2009 9:54 am

Was it tuned with Romeditor 3 or Romeditor 4?

PaulD
Posts: 3
Joined: Thu Aug 13, 2009 12:29 pm
Location: Riverside

Post by PaulD » Wed Aug 26, 2009 4:27 pm

It was about 3yrs ago that i got it done so maybe romeditor 3 if 4 wasnt out then is there anyway i would beable to see if was either?

User avatar
Spunkster
Site Admin
Posts: 17648
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Aug 26, 2009 4:47 pm

If it was tuned on Remeditor 3 then follow the instructions in the s200 User's Guide.

http://www.hondata.com/downloads/S200%2 ... 0Guide.doc

Locked