Hondata

Hondata User Forum
It is currently Sat Aug 30, 2014 5:11 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: romeditor4 fuel cut
PostPosted: Tue Sep 07, 2010 12:16 pm 

Joined: Tue Oct 13, 2009 10:13 am
Posts: 14
ok after tune and dyno, car runs perfect and very nice. burn the chip as bin.file. plug it in. runs very nice. but after i took out the blue box and cover the ecu. then test drive it again, fuel cut at 4k rpm. Then i plugged blue box back in, it drives normal again. my question is: i want to take blue box out and leave the chip there without blue box. how i do i fix it without plug the blue box. or should i buy the s100 and burn the s200 tune map to s100?
thank you

p.s. s300 is not option for my cutomer


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 07, 2010 2:47 pm 
Site Admin
User avatar

Joined: Fri Sep 20, 2002 5:06 pm
Posts: 12749
Location: Hondata
The s200 must be connected at all times. You could get an s100 instead.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 07, 2010 2:52 pm 

Joined: Tue Oct 13, 2009 10:13 am
Posts: 14
thats all i want to know
thank you


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group