Windows Vista

ROM Editor 4 tuning software questions and answers.
Locked
HONDA GHANDI
Posts: 86
Joined: Mon Jul 21, 2003 5:00 pm
Location: Arvada, CO.
Contact:

Windows Vista

Post by HONDA GHANDI »

Anyone having any issues installing RE4 USB drivers on Vista? I keep getting a "USB device not recognized" Error and cant get a connection. I have tried uninstalling the driver but the device manager runs a "Uninstalling device" window forever and never finishes. I also tried updating drivers through ROMeditor 4 but no luck there either.
High altitude tuner www.tcperf.com

User avatar
Spunkster
Site Admin
Posts: 18801
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Are you logged in as administrator? Does it ask you to allow it access to install the drivers?

kesnut
Posts: 155
Joined: Tue Oct 29, 2002 7:31 am
Location: Trinidad W.I.
Contact:

Post by kesnut »

i have the same thing happening to back backup computer and it is running XP. just load the driver, it will tell u it failed, go to the devices manager it will see the romeditor, disabled, enable it and you good to go, note, everytime you need to put the cable in, you will have to do this. :oops:

HONDA GHANDI
Posts: 86
Joined: Mon Jul 21, 2003 5:00 pm
Location: Arvada, CO.
Contact:

Post by HONDA GHANDI »

There is only one log in. Basically I reverted the system back to a previous date, reinstalled everything again from scratch and got it working. Except now the RE4 calibration file is missing and no new startup maps are available. Hrmmm.
High altitude tuner www.tcperf.com

User avatar
Spunkster
Site Admin
Posts: 18801
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

uninstall RE4 and reinstall it. Sounds like you have Vista Gremlins

HONDA GHANDI
Posts: 86
Joined: Mon Jul 21, 2003 5:00 pm
Location: Arvada, CO.
Contact:

Post by HONDA GHANDI »

I tried that, it wont let me. Thats why I had to restore the system to an earlier point. So far Vista is suck.
High altitude tuner www.tcperf.com

User avatar
Spunkster
Site Admin
Posts: 18801
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

What exactly does it say or do when you try to uninstall it? Have you tried just deleting the folder and reinstalling it?

HONDA GHANDI
Posts: 86
Joined: Mon Jul 21, 2003 5:00 pm
Location: Arvada, CO.
Contact:

Post by HONDA GHANDI »

It uninstalls correctly, but the USB drivers do not. When the software is re-installed, and the USB is plugged in I dont get an driver installation window. I get a "USB device not recognized" message. I also get an error: "Newer version of this program is on this computer..." when I open v1.0.4 of RE4, and it wont let me check for updated versions. Either way, I got it working now, and loaded the Kmanager last night with no problems too. Today when I get a chance I will load the SManager and give it a shot as well.
High altitude tuner www.tcperf.com

User avatar
Spunkster
Site Admin
Posts: 18801
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Try right clicking on the EXE file for RE4 in the folder it is installed to and click properies. Set it to run as administrator. I agree, Vista is not an upgrade....more of a pain in the butt.

Locked