hesitation upon quick transition to full throttle

ROM Editor 4 tuning software questions and answers.
ITR 1102
Posts: 146
Joined: Sun Sep 10, 2006 9:52 am
Location: Topeka, KS
Contact:

hesitation upon quick transition to full throttle

Postby ITR 1102 » Tue May 26, 2009 9:20 pm

at a certain spot around 4500 RPM the motor does not transition to full throttle smoothly. There is extreme hesitation. I have tried altering the throttle tip in trim as well as timing. I don't know what other adjustments to make.

It is only noticable when going from light throttle to full throttle rapidly.
Attachments
5-26-09.rar
(6.41 KiB) Downloaded 170 times
extreme hesitation around 4,300 rpm.s2d
(713.42 KiB) Downloaded 181 times

User avatar
Spunkster
Site Admin
Posts: 12986
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Postby Spunkster » Wed May 27, 2009 11:45 am

Your VTEC window does not look right. Compare it to a stock calibration from File, New.

You really should take this to a tuner to have them help you with these tuning issues.

ITR 1102
Posts: 146
Joined: Sun Sep 10, 2006 9:52 am
Location: Topeka, KS
Contact:

Postby ITR 1102 » Thu May 28, 2009 6:49 am

I changed the VTEC window back to stock. I just forgot to do that before sending that file... I did some high cam fuel street tuning and when putting the window back to stock did not pay close enough attention before saving the calibration.

I would like to know possibilities and ideas as I have no desire to go to another dealer. Not being rude, I've just had terrible experiences and trust very few shops / people with the car.

I don't recall having this problem on the S300 and it is not present on Crome, all with the same ROM settings. It does not do this at any other RPM that I have noticed and I have played around with it quite a bit. Creating new calibrations and starting over does not solve anything either. I have had corrupt files for whatever reason in the past that would throw a TPS code even when nothing was wrong. It wasn't until I replaced the TPS that I realized the calibration was at fault and had to start over.

Maybe it isn't that much of an issue and I will avoid that certain RPM point. I don't really see myself sitting at 4,500 rpm under light throttle and smashing on the gas often anyway.


More input would be greatly appreciated. :)
(I changed the cam timing back to the basemap's)
Attachments
5-27-09.rar
(6.14 KiB) Downloaded 179 times


Return to “Romeditor 4 Software”