Page 1 of 1

Terrible acceleration from a stop

Posted: Tue Jun 28, 2016 2:51 pm
by civicboi58
Anyone else have this problem? I've tried everything increasing timing decreasing timing, increased the throttle plate table. It seems to drop REALLY rich when a datalog it so I tried leaning it out and still does it I have no idea what to do. Someone please help

Re: Terrible acceleration from a stop

Posted: Tue Jun 28, 2016 3:26 pm
by Spunkster
Have you discussed this with your tuner?

Re: Terrible acceleration from a stop

Posted: Tue Jun 28, 2016 6:43 pm
by civicboi58
I'm trying to tune it myself cause I'm too broke to take it to a tune shop lol

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 5:20 am
by pepperdanky
Have you unchecked this?

Throttle dampening
Image
The standard ECU will slow the throttle opening when in first gear with the vehicle moving, which may result in a jerk once the throttle opens fully. This may be disabled.

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 7:25 am
by civicboi58
Where would I find that?

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 8:52 am
by pepperdanky

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 9:31 am
by civicboi58
I did. I even printed out directions. I just graduated from WyoTech and my tuning instructor didn't help me out at all so now I'm stuck trying to figure this shit out on my own from what I learned from school. I looked all through hondata for the throttle parameter and couldn't find it

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 12:43 pm
by pepperdanky
What vehicle? Modifications? The option may not be available for your car.

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 1:31 pm
by civicboi58
2010 civic ex. Full exhaust cold air intake skunk 2 cam. Im thinking the problem might be because I have a bigger air filter on the intake than weapon r gave me. The old one got all dirty and its like 2 years old now so I got a new one and its a little bigger than the old one

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 2:00 pm
by civicboi58
I'll try to explain what it does... When I come to a stop at a red light or something and push on the gas pedal itll like almost stall out or something like its not getting enough air or something. I'm not trying to say that it accelerates like a slug it just doesn't accelerate at all until I get to a certain speed or rpm. Its hard to explain its something you'd have to experience to understand what I mean

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 4:37 pm
by pepperdanky
You have disabled the AFM and are using MAP fuel tables?

Re: Terrible acceleration from a stop

Posted: Wed Jun 29, 2016 4:46 pm
by civicboi58
I don't think so. I don't have MAP fuel tables checked and I can still edit the AFM table

Re: Terrible acceleration from a stop

Posted: Thu Jun 30, 2016 3:58 am
by pepperdanky
The problem is your AFM reading incorrectly. Changing the intake from stock without re-scaling the AFM will cause the bogging you are experiencing.

See: https://www.hondata.com/help/flashpro/t ... m_flow.htm

Depending on how poorly the intake was designed, it may be easier to use speed density (MAP fuel tables) to get the car running well.

Re: Terrible acceleration from a stop

Posted: Thu Jun 30, 2016 6:57 am
by civicboi58
See, my instructor from school never told me any of that, I tried data logging it and editing the AFM chart how the directions tell me where it was rich or lean and it made it worse so I just put everything back. I might just buy the right size filter from auto zone and hopefully itll fix the problem. It also doesn't accelerate well up hills in 4th gear like it used to, even up small hills so now I always have to shift down to 3rd gear to speed up. That might be because of the filter too

Re: Terrible acceleration from a stop

Posted: Fri Jan 25, 2019 9:14 am
by adamkc98@yahoo.com
civicboi58 wrote:
Wed Jun 29, 2016 2:00 pm
I'll try to explain what it does... When I come to a stop at a red light or something and push on the gas pedal itll like almost stall out or something like its not getting enough air or something. I'm not trying to say that it accelerates like a slug it just doesn't accelerate at all until I get to a certain speed or rpm. Its hard to explain its something you'd have to experience to understand what I mean
its your mas air flow sensor ive had this problem for 2 years now 3k spent in fixes and and inspections diognastics. turned out to be my maf if its not made by hitachi i think its called dont purchase it. i thought it couldnt be it cause i jus tbought a new oone expiensive to from autozxone stay away from there get one fromnappa and see how she performs