Error Message

FlashPro questions & answers specific to the 2006-2011 Americas Civic Si
Locked
silverspoon1996
Posts: 46
Joined: Sun May 10, 2009 3:46 am

Error Message

Post by silverspoon1996 »

It keeps giving me an error message when I try to upload a map. It asks me to make sure the most current version is installed. I am running version 1.1.08 BETA. Whats wrong?
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Post by Spunkster »

Click on Help, and then send informtaion to Hondata. Do this only once and only when instructed by tech support.
silverspoon1996
Posts: 46
Joined: Sun May 10, 2009 3:46 am

Post by silverspoon1996 »

The upload went, I still sent the information because a new error message came up stating: "This flashpro cannot disable the immobilizer"
silverspoon1996
Posts: 46
Joined: Sun May 10, 2009 3:46 am

Post by silverspoon1996 »

Now my car wont start. It came up with the original message while trying to datalog. I sent the information to support.. HELP PLEASE!
silverspoon1996
Posts: 46
Joined: Sun May 10, 2009 3:46 am

Post by silverspoon1996 »

also I noticed the note on my calibration changed to "DEMENSTRATION CALIBRATION"

It ususally saids "410cc injector start up map"
User avatar
Spunkster
Site Admin
Posts: 19350
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Post by Spunkster »

When you have it in the car and plugged into the laptop and ECU, what at the bottom of the screen has red x's or green checks?
silverspoon1996
Posts: 46
Joined: Sun May 10, 2009 3:46 am

Post by silverspoon1996 »

everything had green check marks until i went to datalog and it threw the error message... then all that was green was flashpro. ecu and obd2 were red after that.
Locked