noob help

FlashPro questions & answers specific to the FN2 European Civic Type R
Post Reply
coperfil
Posts: 5
Joined: Tue Aug 16, 2011 8:44 am

noob help

Post by coperfil »

hi there if you look at these logs and helping me to find any problems in my car is not going well, thanks.
Pd. sorry for my English translator
Attachments
2prueba.fpdl
(69.67 KiB) Downloaded 304 times

coperfil
Posts: 5
Joined: Tue Aug 16, 2011 8:44 am

Re: noob help

Post by coperfil »

have some value if someone is wrong in the log and I can help solve the problem

sc0rcher
Posts: 37
Joined: Sat May 21, 2011 12:01 am

Re: noob help

Post by sc0rcher »

U need to do a 3rd gear WOT pull to see how yr car behave in open loop.
Also u need to fine tune yr AFM calibration and ignition and position where there is high retard.
My 2 cents..

coperfil
Posts: 5
Joined: Tue Aug 16, 2011 8:44 am

Re: noob help

Post by coperfil »

new log
Attachments
sonda nueva.fpdl
(101.31 KiB) Downloaded 312 times

sc0rcher
Posts: 37
Joined: Sat May 21, 2011 12:01 am

Re: noob help

Post by sc0rcher »

Hi, i think you got a same problem with my car... u are getting knocks at fairly low ignition advance, which drives yr knock control crazy and the ign advance is retarded by a hell lots... Maybe u would like to post yr calibration here...
My car is also getting a hell lots of knocks at fairly low ignition advance, and i guess it's some engine problem. Maybe u would wanna check yr motor also...
@Hondata, any advise?

coperfil
Posts: 5
Joined: Tue Aug 16, 2011 8:44 am

Re: noob help

Post by coperfil »

nothing?

skier
Posts: 28
Joined: Sat Dec 11, 2010 10:03 pm

Re: noob help

Post by skier »

there is nothing wrong with ur car.

every instance that the knock is appearing, either u apply a sudden full throttle that cause the engine to jerk. or a sudden change of throttle.

ur knock count is too low to be concern about.

sc0rcher
Posts: 37
Joined: Sat May 21, 2011 12:01 am

Re: noob help

Post by sc0rcher »

I am not sure of this, but from the datalog showing knock level of up to 19% at idle is abit high in my opinion.
And driving at WOT at ~2500 rpm with ign advance of sub 10 degree, the car is obviously not pulling power.
Just my 2 cents..

coperfil
Posts: 5
Joined: Tue Aug 16, 2011 8:44 am

Re: noob help

Post by coperfil »

ok thanks for the responses, and burn a lambda sensor and put new ... so you have a problem

Post Reply