2007+ South African Civic Type R

FlashPro Manager software
Post Reply
ecronic
Posts: 20
Joined: Tue Jun 14, 2011 2:37 pm

2007+ South African Civic Type R

Post by ecronic » Tue Sep 02, 2014 9:29 am

Hi All

I have a 2010 Civic Type R with Flashpro tuned. After the tune I realised that my stock shift lights don't work and the cruise control doesn't work on the 6th gear. Any idea if this is a bug on the software or is there an update going to be release or will it never be fixed?

I have returned the car to stock and everything starts working again so I'm sure this is happening due to the flashpro tune.

Please advise.
Thanks & Regards
------------------------------
Ecronic

civicRSA
Posts: 132
Joined: Thu Nov 12, 2009 11:29 am
Location: South Africa
Contact:

Re: 2007+ South African Civic Type R

Post by civicRSA » Tue Sep 02, 2014 12:59 pm

You just need to use the correct calibration.
Send me a pm I am a tuner in South Africa.

User avatar
Spunkster
Site Admin
Posts: 17671
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: 2007+ South African Civic Type R

Post by Spunkster » Tue Sep 02, 2014 1:02 pm

Post the calibration you are using

ecronic
Posts: 20
Joined: Tue Jun 14, 2011 2:37 pm

Re: 2007+ South African Civic Type R

Post by ecronic » Wed Sep 03, 2014 5:36 am

Spunkster wrote:Post the calibration you are using
Hi, this is the calibration I have on my car at the moment
Last edited by ecronic on Sun Jul 31, 2016 1:05 am, edited 1 time in total.
Thanks & Regards
------------------------------
Ecronic

User avatar
Spunkster
Site Admin
Posts: 17671
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: 2007+ South African Civic Type R

Post by Spunkster » Wed Sep 03, 2014 9:33 am

You are using a race based calibration, this is why those things are not working. You should use an AFM based calibration, you can still tune via MAP. The race calibrations are old an outdated and there is really no reason to use them.

ecronic
Posts: 20
Joined: Tue Jun 14, 2011 2:37 pm

Re: 2007+ South African Civic Type R

Post by ecronic » Thu Sep 04, 2014 10:59 am

Spunkster wrote:You are using a race based calibration, this is why those things are not working. You should use an AFM based calibration, you can still tune via MAP. The race calibrations are old an outdated and there is really no reason to use them.

Thanks for the reply.

Will let my tuner know. A question though... Is it possible to convert this calibration to AFM or do I have to do the full tune again?!
Thanks & Regards
------------------------------
Ecronic

User avatar
Spunkster
Site Admin
Posts: 17671
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: 2007+ South African Civic Type R

Post by Spunkster » Thu Sep 04, 2014 11:19 am

You can try importing tables, but you may need to do some retuning.

Post Reply