FlashProManager v2.4.9 Beta

FlashPro Manager software
dinoc
Posts: 112
Joined: Wed May 16, 2007 4:35 am

Re: FlashProManager v2.4.9 Beta

Post by dinoc » Thu Aug 18, 2016 10:39 pm

Can we have the same features for the TSX (CL9 and CU2), please?

[2006 Civic Si / 2007+ Civic Type R / 2012+ Si] Added adjustable launch control, full throttle shift, reflash tachometer progress indicator and cruise control lambda display.
Euro Honda Accord CL9

User avatar
R-12914
Posts: 352
Joined: Sun Dec 01, 2013 12:13 pm
Location: Germany/Bavaria

Re: FlashProManager v2.4.6 Beta

Post by R-12914 » Fri Aug 19, 2016 1:27 pm

Hondata wrote:#1 Seems correct behavior to me. Launch rpm is 4500 rpm, you increase the rpm, now it is 4700 rpm.
No, i do not increase/decrease the the rpms!
Only i uploadet the map with launch limiter set to 4500 rpms!

Now, if i turn up the rpms, the limiter is set 200-300 rpms higher (4700-4800 rpms) as i set on Flashpro Manager (4500 rpms).

Again:
I do not press the cruise control buttons for increase/decrease to change the launch limiter setting based on the setting in Flashpro Manager (4500 rpms)!
2008 Honda Civic TypeR FN2
Rotrex C30-94 supercharged with relocated IAT
Powered by ASNU 092/FP330E fuel pump & ASNU 090/750cc fuel injectors
------------------------
ECU: 37820-RSP-E03
Flashpro: FP-SI-INT-21153
Software: 3.4.7.0
Firmware: 169

BEKA-BEKA
Posts: 17
Joined: Sat Apr 09, 2011 10:15 am

Re: FlashProManager v2.4.9 Beta

Post by BEKA-BEKA » Fri Aug 19, 2016 5:57 pm

Still hoping these new features will also be available for R18.

deibral
Posts: 8
Joined: Thu Jun 16, 2016 9:51 am

Re: FlashProManager v2.4.9 Beta

Post by deibral » Sat Sep 03, 2016 5:24 am

Hondata is it possible to use 0,10,20,30,40* VTC angles in non-race calibration that supports new futures? Non-race calibration only allows 0,15,30,40,50* VTC angles that for a built motor limits the fluency of VTC settings, assuming that most of these motors are not 50* VTC p2v clear and do not even use 50* cam angles.

Can I expect you would allow that in future Flashpro versions or is this ECU fixed setting?

myuser
Posts: 65
Joined: Sat Jun 27, 2009 6:55 am

Re: FlashProManager v2.4.9 Beta

Post by myuser » Tue Sep 06, 2016 2:14 am

Just to confirm that FPM 2.4.9.0 with a custom FN2 calibration, the new features are working.
Worth to mention a few notes:

1. Adjustable launch control
When using the function with the engine off the value the Engine Oil Pressure Warning and Check System shows up. With Engine Running works great, no warnings.

2. Full throttle shift
Working, nothing here.

3. Reflash tachometer progress indicator
Working, nothing here.

4. Cruise control lambda display.
When using the function with the engine off the RPM value stays at 4,7 RPM the Engine Oil Pressure Warning and Check System shows up. With Engine Running works great. It is possible to instead of hold down, press only on Set to make it On/Off switch?

Keep up the good work :)

User avatar
Hondata
Site Admin
Posts: 8811
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: FlashProManager v2.4.9 Beta

Post by Hondata » Tue Sep 06, 2016 8:38 am

myuser: Good idea about toggling the lambda function.

deibral: It is difficult to change the cam angle indexes because these are used in many other tables as well.
Hondata

urbinac27
Posts: 6
Joined: Mon Sep 12, 2016 7:06 am

Re: FlashProManager v2.4.9 Beta

Post by urbinac27 » Mon Sep 12, 2016 7:15 am

HI Hondata,

I wanted to bring this to your attention:

I have a 2015 Si With a "check Starter system" condition (this requires a PCM update to resolve and will be) but as a result of that condition on adjustable launch control works and can be adjusted without pressing the clutch pedal. I would then also assume no lift shift if enabled will not function since there is an issue reading that sensor? I have enclosed a video for reference, not sure if this is deemed a bug, or just by design since the parameters you look for require a clutch being pressed.

Thanks,

Cristian

https://www.youtube.com/watch?v=PA3v4QnLm04

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashProManager v2.4.9 Beta

Post by Spunkster » Mon Sep 12, 2016 9:20 am

urbinac27 wrote:HI Hondata,

I wanted to bring this to your attention:

I have a 2015 Si With a "check Starter system" condition (this requires a PCM update to resolve and will be) but as a result of that condition on adjustable launch control works and can be adjusted without pressing the clutch pedal. I would then also assume no lift shift if enabled will not function since there is an issue reading that sensor? I have enclosed a video for reference, not sure if this is deemed a bug, or just by design since the parameters you look for require a clutch being pressed.

Thanks,

Cristian

https://www.youtube.com/watch?v=PA3v4QnLm04
If you have this issue the clutch switch needs to be replaced.

See: http://www.9thgencivic.com/forum/drivet ... issue.html

blackrainpl
Posts: 4
Joined: Tue Aug 09, 2016 5:42 pm

Re: FlashProManager v2.4.9 Beta

Post by blackrainpl » Wed Sep 14, 2016 5:25 am

Does anyone have problems with cruise control? It was the first time I've tried to turn it on after updating to 2.4.9 and it didn't work at all.

timzzzster
Posts: 2
Joined: Sat Sep 03, 2016 5:09 am

Re: FlashProManager v2.4.6 Beta

Post by timzzzster » Thu Sep 15, 2016 8:55 pm

R-12914 wrote:
R-12914 wrote:In additional to the tachometer-upload indicator if we uploading a map, can you make a feature like this:
https://www.youtube.com/watch?v=jJ465JikHvc

I mean only a fast (faster as in the video) turn up and down the rev counter, the coolant temperature gauge and fuel gauge when the ignition switch on!
Many cars have this feature from factory like a gauge check up!

It would be nice if you could define an option here, where we could enable or disable this feature with a hook in the software!

Is that possible?
Thank you!
Hondata, is this possible on a FN2?
Hi hondata,

I agree with him. This is a cool feat. But set it a bit faster than the linked video. And can you please add the auto-blip setting?

timzzzster
Posts: 2
Joined: Sat Sep 03, 2016 5:09 am

Re: FlashProManager v2.4.6 Beta

Post by timzzzster » Thu Sep 15, 2016 9:18 pm

Hondata wrote:Thanks for your help. We have made changes and released a new version (2.4.7 beta). Download from the FlashProManager Help menu or from the website.

Changes:
FN2 & FD2 full throttle shift fixed.
2013-2015 Si launch control fixed.
Thanks Hondata!! All working fine for the fn2. I hope to see more updates for the win!

BEKA-BEKA
Posts: 17
Joined: Sat Apr 09, 2011 10:15 am

Re: FlashProManager v2.4.9 Beta

Post by BEKA-BEKA » Sat Sep 17, 2016 10:28 am

Still waiting the same features made available on R18.

urbinac27
Posts: 6
Joined: Mon Sep 12, 2016 7:06 am

Re: FlashProManager v2.4.9 Beta

Post by urbinac27 » Sun Sep 18, 2016 10:04 am

That is fine, I had the PCM update put in place at a local dealer, they advised the TSB is only for the PCM update, but immediately after the update the tune set in place gets reverted back to stock. So We reflashed the existing tune i was using and it seemed to have wiped back that update. I know of a few users who reported this problem as well. any additional thoughts?


Spunkster wrote:
urbinac27 wrote:HI Hondata,

I wanted to bring this to your attention:

I have a 2015 Si With a "check Starter system" condition (this requires a PCM update to resolve and will be) but as a result of that condition on adjustable launch control works and can be adjusted without pressing the clutch pedal. I would then also assume no lift shift if enabled will not function since there is an issue reading that sensor? I have enclosed a video for reference, not sure if this is deemed a bug, or just by design since the parameters you look for require a clutch being pressed.

Thanks,

Cristian

https://www.youtube.com/watch?v=PA3v4QnLm04
If you have this issue the clutch switch needs to be replaced.

See: http://www.9thgencivic.com/forum/drivet ... issue.html

User avatar
Spunkster
Site Admin
Posts: 18059
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashProManager v2.4.9 Beta

Post by Spunkster » Wed Sep 21, 2016 9:25 am

Have you tried replacing the clutch switch as has been recommended?

urbinac27
Posts: 6
Joined: Mon Sep 12, 2016 7:06 am

Re: FlashProManager v2.4.9 Beta

Post by urbinac27 » Thu Sep 22, 2016 12:09 pm

Yes i have still the issue persists.

Post Reply