FlashPro v2.4.8 Race Calibration issue

FlashPro Manager software
Post Reply
turbinator1990
Posts: 6
Joined: Sun Aug 14, 2016 11:47 am

FlashPro v2.4.8 Race Calibration issue

Post by turbinator1990 »

Has anyone else here had the issue where you get the prompt "This is a 'Race" Calibration, which does not support new features and have inconsistent fuel gauge readings. It is recommended to use regular calibration"? I am not getting correct values sowing in my gauges and the car has not been working properly since the updated software.

In this situation should I go back to a older version of Flashpro Manager?
Attachments
download_20160814_115002.jpg
download_20160814_115002.jpg (407.44 KiB) Viewed 3140 times

User avatar
Hondata
Site Admin
Posts: 9396
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: FlashPro v2.4.8 Race Calibration issue

Post by Hondata »

It is a warning added to v2.4.6 Many people were continuing to use race calibrations without realizing they should be using regular calibrations.
As far as your problem goes, nothing has changed for race calibrations between 2.4.6 and previous versions of the software.
Hondata

turbinator1990
Posts: 6
Joined: Sun Aug 14, 2016 11:47 am

Re: FlashPro v2.4.8 Race Calibration issue

Post by turbinator1990 »

I am not sure what else it can be, my car is not giving me the same boost readings as it did before. Just to be safe I wanted to revert back to a older version (When the car was working fine) without having to go retune to the new version of Flashpro (I never had this issue before with previous version, even Beta versions).

pepperdanky
Posts: 81
Joined: Mon Oct 14, 2013 6:14 am

Re: FlashPro v2.4.8 Race Calibration issue

Post by pepperdanky »

Did you reupload the calibration? If you upgrade FPM and try to datalog on a previously uploaded calibration, the sensor readings can be off.

Malikzzz
Posts: 18
Joined: Sun Jun 26, 2016 2:26 pm

Re: FlashPro v2.4.8 Race Calibration issue

Post by Malikzzz »

How to get rid of this race calibrations

User avatar
Spunkster
Site Admin
Posts: 19103
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro v2.4.8 Race Calibration issue

Post by Spunkster »

Start with one of the non-race calibraitons.

Malikzzz
Posts: 18
Joined: Sun Jun 26, 2016 2:26 pm

Re: FlashPro v2.4.8 Race Calibration issue

Post by Malikzzz »

I didn't change my map it's tuned previously every thing working fine till this beta version come now my defi is showing temp 85 and dainostic said engine temp is 92 what's this problem is this going to solve or what

GUR
Posts: 1
Joined: Sun Aug 14, 2016 1:24 am

Re: FlashPro v2.4.8 Race Calibration issue

Post by GUR »

Had a similar problem, gauges showed incorrect values and in Flashpro Manager had the same warning about "Race Calibration".
Left the car with battery disconnected over the night and after that my gauges started to show correct values. Everything it's ok.

Post Reply