FlashPro Manager 2.7.3

FlashPro Manager software
Post Reply
uhx0h
Posts: 4
Joined: Fri Jun 09, 2017 1:47 pm

FlashPro Manager 2.7.3

Post by uhx0h » Fri Jun 09, 2017 2:45 pm

Ever since I update my FlashPro Manager to v2.7.3 (which pushed an update to my FlashPro as well), I keep getting an error "The ECU VIN has not been recorded. Connect the FlashPro to the vehicle and switch the ignition on to record the VIN" error. I followed the instructions on the error and when I disconnect the FlashPro from my car I am able to upload a calibration. Problem is, this is happening each time now, where I have to connect it to my car before I am able to upload a different calibration. Before the update, I was able to upload a calibration without getting any errors or having to connect it to my car first.

Could this be an issue with the FlashPro Manager or FlashPro itself?

FlashPro Serial #
FP-16CIVIC-L15T-202251

Used on:
2017 Honda Civic Hatchback LX (6MT)
Attachments
flashpro error.jpg
flashpro error.jpg (49.92 KiB) Viewed 718 times

User avatar
Spunkster
Site Admin
Posts: 17842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro Manager 2.7.3

Post by Spunkster » Fri Jun 09, 2017 4:43 pm

Unplug your FlashPro while the key is still in the on position and it should retain the VIN for the next time it is plugged into the laptop.

uhx0h
Posts: 4
Joined: Fri Jun 09, 2017 1:47 pm

Re: FlashPro Manager 2.7.3

Post by uhx0h » Thu Jun 15, 2017 8:31 am

Thank you! I will try this process.

Post Reply