CPR not starting with weak spark

Hondata CPR (Coil Pack Retrofit) support
DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 3:16 pm

I have been trying that even posted up on plenty of Honda groups on Facebook, but unfortunately no takers. Is there an option for me to send in and test?

User avatar
Spunkster
Site Admin
Posts: 17850
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 3:22 pm

We can test it here, there will be a charge of $50 for return shipping, if it is damaged there will be additional charges to replace it.

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 4:00 pm

Can you send me all the info that I would need to send the unit. It is brand new out of the box, wouldn't it be covered by a warranty to some extent? Also I can send it with a with a paid return label. Chadcarp@gmail.com Thanks

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Thu Oct 01, 2015 4:22 pm

Also would it be worth it to send in the ECU and s300? I'm really just hoping to resolve this quickly to get tuned and get a run on the drag strip for the end of this year and this is the finale thing holding me up. I do appreciate your help.

User avatar
Spunkster
Site Admin
Posts: 17850
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR not starting with weak spark

Post by Spunkster » Thu Oct 01, 2015 4:28 pm

Send an email to <support at hondata.com> with the following and I will issue an RMA and give you further
instructions:

Name:
Address:
Phone:
Email:
Serial#:

include a link to this thread

DOHCarp
Posts: 12
Joined: Tue Sep 29, 2015 12:00 pm

Re: CPR not starting with weak spark

Post by DOHCarp » Fri Oct 02, 2015 2:20 pm

Email sent. I also grabbed 4 brand new coils and they reacted the same way. Then managed to get another p72 ecu and test. This time the sync light would not come on at all. Switched a21 to a22 and double checked grounds and still no light.

Put in original ecu and sync light came back. Not sure if that means anything but just trying anything to test.

TurboChuck
Posts: 10
Joined: Wed Jun 10, 2015 9:25 am

Re: CPR not starting with weak spark

Post by TurboChuck » Wed Dec 02, 2015 11:08 pm

Any update with this issue?

Post Reply