CPR issues/engine cut

Hondata CPR (Coil Pack Retrofit) support
hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

CPR issues/engine cut

Post by hondaracing84 » Fri Apr 12, 2019 1:59 pm

Ive been running the cpr kit for the past 2 years and going into this year. Everything has been fine until this year. I learned my lesson once before on how specific the wiring should be and ensured the wiring was soldered the power and ground to where the directions specified and ensured everything else is where it should be. During the last 2 events the ignition started cutting out extremely bad. Basically shuts down. It felt like boost cut, but the logs showed ignition and fuel was only cut. Id let off the gas and get back in it, but it wouldn't come back on. The logs showed me hit my rev limit. It seems like I hit the rev limit, which is set to cut fuel and ignition, but instead of bouncing off the limiter, it just cuts the engine and stays off.
Wiring is good, grounds are good, all lights seem good, correct plugs, but cannot resolve this issue.
Is there a way I can send the cpr box in to get looked at to ensure there is no issue with the box?

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Fri Apr 12, 2019 4:38 pm

If it is showing a rev limit in the datalog then it is not the CPR box causing the issue. Post your calibration and a datalog showing the issue.

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Sun Apr 14, 2019 11:29 pm

Sorry for the delay, Ive been busy. Its just speculation that the rev limiter is acting odd by staying on when hitting it. Here is a log from one of the runs when the issue happened. Also here is the calibration. Please let me know what you think.
Also, just for more speculation, what happens if the ground isn't good anymore (the one on the thermo housing)? Like if the wire is still in the connector, but is loose and under hard acceleration it loses more connection. Same with the boxes power and ground. Would that cause this issue? I ask because once I had a cpr kit installed and I didn't know better at the time and had weak power and ground. Under hard acceleration, it would cut out just like it is doing now. Its been fine for a few years, but I have solid mounts and I can see the vibration causing things to loosen up.
Attachments
Shane_TurboEG_3-18-2019_DYNO3.skl
(46.74 KiB) Downloaded 21 times
topeka run3.s3d
(482.71 KiB) Downloaded 19 times

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Mon Apr 15, 2019 11:43 am

From Help, about, what version of software are you using?

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Mon Apr 15, 2019 10:10 pm

I just updated last night to the most recent beta. That run was on the beta right before the most recent one.

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Tue Apr 16, 2019 9:18 am

Please go to Help, Click on About and tell me what the version of software is that you are using.

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Tue Apr 16, 2019 11:46 am

2.7.2.0
Tune and logs were on previous version

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Tue Apr 16, 2019 12:05 pm

Have you uploaded your calibration to the ECU using 2.7.2?

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Tue Apr 16, 2019 3:25 pm

No, I haven't been to the track since that version released or that I updated

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Tue Apr 16, 2019 3:57 pm

You need to upload it and save the calibration using the new version and make new datalogs with the new version.

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Fri Apr 19, 2019 1:16 pm

I ended up removing it and am testing a different ignition. I uploaded the tune with the updated software. I'm testing a the different ignition tonight and have went through the wiring and repined the ICM wire.
If it does the same thing, we will know its something either in the tune, software, wiring or the ecu hardware. At that point Ill probably try a different ECU, then a different s300 board.
I plan on checking the wire harness from the cpr box to the coils, distributor and ground while it is off the car.

But is there anyway I can send in the CPR box and have it tested and/or looked at while its off the car?

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Fri Apr 19, 2019 4:34 pm

We can test it here, but if it is running and you are getting a rev limit then it has nothing to do with the CPR box as it does not send a signal to rev limit the engine in any way.

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Sat Apr 20, 2019 12:32 am

I don't think it's was a rev limiter. It felt like it did when I had a CPR kit but poorly installed and it didn't have good power and ground. It cut out then under acceleration and acted the same way as now.
After testing tonight with a different ignition, I had no cutting issues as described before. So I'm guessing it was in the wiring or the box. I'd like to test the box to eliminate that as a possibility before putting it back on. In the mean time I will go through the harness and ensure there isn't something messed up with it.
Please let me know how to send the CPR box to you to test and the cost if any.
Thank you.

User avatar
Spunkster
Site Admin
Posts: 18002
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: CPR issues/engine cut

Post by Spunkster » Mon Apr 22, 2019 9:13 am

The datalog you have posted is showing a rev limit and this is most likely caused by the distributor. You should try the CPR box in the car and see if you have resolved the issue. I can issue an RMA but you will have to pay for shipping both ways and based on what you have said I do not think we will find any issue with it.

hondaracing84
Posts: 30
Joined: Tue Jan 20, 2009 11:50 am

Re: CPR issues/engine cut

Post by hondaracing84 » Fri Apr 26, 2019 7:08 am

That's fine, if there is nothing wrong with the box, that's what I want to hear. Id rather the box not become useless and it be an issue with the distributor or wiring.
Feel free to PM me the RMA number and Ill get it shipped to you as soon as possible. That box having a clean bill of health will make me feel comfortable to put it back on since this cutting issue has already cost me the win in eliminations in Topeka.

Post Reply