MAF sensor PO103 on boosted K24z3 TSX

FlashPro questions & answers specific to the 2007-2008 US TSX
Post Reply
UTAH TSX
Posts: 23
Joined: Tue Jul 23, 2013 9:18 pm
Location: UTAH

MAF sensor PO103 on boosted K24z3 TSX

Post by UTAH TSX » Thu Dec 26, 2013 7:13 pm

Hello I have a 2009 TSX turbo charged with automatic transmission so I have to keep the MAF sensor or it wont shift right, but in cold weather it sets PO103 (high map voltage for over 2 seconds) and throws it into limp mode every time I get over 15 LBS boost at 6000 RPM, can I change the MAF settings to not see over 4.8 volts by changing the last box from 5.0 volts to 4.8 ? , I tuned with VitViper tuning and it didn't do it until it got colder

data log when it happens
Attachments
datalog UTAH TSX.fpdl
(105.93 KiB) Downloaded 208 times

User avatar
Spunkster
Site Admin
Posts: 17862
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: AFM sensor PO103 on boosted K24z3 TSX

Post by Spunkster » Thu Jan 02, 2014 11:33 am

What MAP sensor are you using?

UTAH TSX
Posts: 23
Joined: Tue Jul 23, 2013 9:18 pm
Location: UTAH

Re: AFM sensor PO103 on boosted K24z3 TSX

Post by UTAH TSX » Thu Jan 02, 2014 12:30 pm

Spunkster wrote:What MAP sensor are you using?
I'm using the RDX MAP sensor and the stock AFM

User avatar
Spunkster
Site Admin
Posts: 17862
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: AFM sensor PO103 on boosted K24z3 TSX

Post by Spunkster » Thu Jan 02, 2014 5:24 pm

We are looking into this

UTAH TSX
Posts: 23
Joined: Tue Jul 23, 2013 9:18 pm
Location: UTAH

Re: AFM sensor PO103 on boosted K24z3 TSX

Post by UTAH TSX » Thu Jan 02, 2014 8:56 pm

Spunkster wrote:We are looking into this
Thank you

UTAH TSX
Posts: 23
Joined: Tue Jul 23, 2013 9:18 pm
Location: UTAH

Re: AFM sensor PO103 on boosted K24z3 TSX

Post by UTAH TSX » Mon Feb 03, 2014 2:01 pm

Well I trimmed the bottom of the AFM to keep the voltage under 4.98 volts at 18 LBS boost but now my transmission hates it how would you suggest adjusting the mass flow (g/s) to voltage scale to make it match the actual flow now that I have modified the AFM ?
Thank you

User avatar
Spunkster
Site Admin
Posts: 17862
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: AFM sensor PO103 on boosted K24z3 TSX

Post by Spunkster » Mon Feb 03, 2014 4:25 pm

This is something that would have to be addressed in the next software release.

Post Reply