IDLE papameter issue it did not take effect.

FlashPro questions & answers specific to the 2007-2008 US TSX
Post Reply
bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

IDLE papameter issue it did not take effect.

Post by bian.yy » Wed Oct 19, 2016 8:20 pm

I have programmed this calibration to my ECU with one issue.

The actual idle speed is not what I set in cal. I set it to 700 and it runs on 800 actually, checked by hondata mobile app.

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: IDLE papameter issue it did not take effect.

Post by Spunkster » Thu Oct 20, 2016 9:31 am

Without the calibration and datalog it is hard to say what it might be.

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Thu Mar 16, 2017 7:01 pm

Spunkster wrote:Without the calibration and datalog it is hard to say what it might be.
Please refer:
Start.fpcal
(14.83 KiB) Downloaded 62 times

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: IDLE papameter issue it did not take effect.

Post by Spunkster » Fri Mar 17, 2017 9:44 am

There is no datalog posted.

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Sun Mar 19, 2017 11:05 pm

Spunkster wrote:There is no datalog posted.
Sorry for that,here you go.
2 with 0708 injector lower 0001.fpdl
(1.03 MiB) Downloaded 53 times
2 with 0708 injector lower 0002.fpdl
(1.57 MiB) Downloaded 57 times

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: IDLE papameter issue it did not take effect.

Post by Spunkster » Mon Mar 20, 2017 11:51 am

What year vehicle is this and what exactly has been done to it?

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Mon Mar 20, 2017 3:21 pm

Spunkster wrote:What year vehicle is this and what exactly has been done to it?
05tsx stock plus 07 flashpro.

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: IDLE papameter issue it did not take effect.

Post by Spunkster » Mon Mar 20, 2017 4:44 pm

I only see it idling for about 20 seconds in these datalogs.

The stock equivalent calibration has an idle set to nearly 800. It probably is not a good idea to try to idle it lower than stock as this can cause low oil pressure and also a lot of additional vibration.

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Thu May 18, 2017 4:24 am

Could you check why this setting dosenot work, I need this function to be fixed.my car is automation tranny.

User avatar
Spunkster
Site Admin
Posts: 17462
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: IDLE papameter issue it did not take effect.

Post by Spunkster » Thu May 18, 2017 3:03 pm

Have you tried the idle learn procedure?

With the engine completely warm and everything turned off (ac, audio, lights, etc.), let the car idle for 5 minutes without touching the throttle. IF the fans come on, do not include the time they are on in the 5 minutes.

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Thu May 18, 2017 10:59 pm

Please refer the 10 minute idle datalog.
Attachments
Start_VTEC4500_8_throttle_0.fpcal
(15.28 KiB) Downloaded 40 times
idle 00.fpdl
(1.21 MiB) Downloaded 39 times

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Mon May 22, 2017 2:09 pm

Spunkster wrote:
Thu May 18, 2017 3:03 pm
Have you tried the idle learn procedure?

With the engine completely warm and everything turned off (ac, audio, lights, etc.), let the car idle for 5 minutes without touching the throttle. IF the fans come on, do not include the time they are on in the 5 minutes.
I followed it please check the datalog in above post.

bian.yy
Posts: 48
Joined: Tue Jan 12, 2016 6:04 pm

Re: IDLE papameter issue it did not take effect.

Post by bian.yy » Tue Jun 06, 2017 6:21 pm

Spunkster wrote:
Thu May 18, 2017 3:03 pm
Have you tried the idle learn procedure?

With the engine completely warm and everything turned off (ac, audio, lights, etc.), let the car idle for 5 minutes without touching the throttle. IF the fans come on, do not include the time they are on in the 5 minutes.
Is there any update?

Post Reply